gratifiant > comp.divers.* > comp.infosystemes.www.navigateurs

jean louis ardisson (17/07/2015, 14h15)
Bonjour a tous

j'aurai besoin d'un peu d'aide , je viens d'installer vivaldi et j'ai un
message sur certain site (adobe flash player est obsolete)alors que mes
autres navigateurs ça marche.
je n'arrive pas à mettre a jour adobe , comment faire ?

Merci d'avance de votre aide
Sergio (17/07/2015, 17h03)
Le 17/07/2015 14:15, jean louis ardisson a écrit :
> Bonjour a tous
> j'aurai besoin d'un peu d'aide , je viens d'installer vivaldi et j'ai un message sur certain site (adobe flash player est
> obsolete)alors que mes autres navigateurs ça marche.


Même Firefox ?
Denis Beauregard (17/07/2015, 18h00)
Le Fri, 17 Jul 2015 17:03:32 +0200, Sergio
<serge.laposte> écrivait dans
fr.comp.infosystemes.

>Le 17/07/2015 14:15, jean louis ardisson a écrit :
>> Bonjour a tous
>> j'aurai besoin d'un peu d'aide , je viens d'installer vivaldi et j'ai un message sur certain site (adobe flash player est
>> obsolete)alors que mes autres navigateurs ça marche.

>Même Firefox ?


Il est curieux, ce FF.

Quelqu'un vient de mentionner une super brèche de sécurité
dans Flash, tellement importante que Google et Mozilla auraient
débranché Flash de leurs navigateurs. Pourtant, le message
de FF parle de la version 2012 !

Ceci dit, il y a déjà un correctif de Flash mais le site
d'Abode ne dit pas un mot de cette brèche.

Denis
jean louis ardisson (17/07/2015, 18h04)
Le 17/07/2015 17:03, Sergio a écrit :> Le 17/07/2015

> Même Firefox ?


Je n'ai pas firefox , j'ai opera et chrome et la ça marche
phil (17/07/2015, 19h50)
Le 17/07/2015 18:04, jean louis ardisson a écrit :
> Le 17/07/2015 17:03, Sergio a écrit :> Le 17/07/2015
>> Même Firefox ?

> Je n'ai pas firefox , j'ai opera et chrome et la ça marche


Car Firefox refuse aussi d’activer automatiquement adobe flash player
depuis environ 1 mois.

Raison : sécurité. Le plugin est semble t'il aussi hermétique qu'une
passoire.
jean louis ardisson (17/07/2015, 20h47)
Le 17/07/2015 19:50, phil a écrit :

> Car Firefox refuse aussi d’activer automatiquement adobe flash player
> depuis environ 1 mois.
> Raison : sécurité. Le plugin est semble t'il aussi hermétique qu'une
> passoire.


Oui c'est ça , ça marche mais c'est pas automatique
siger (18/07/2015, 09h34)
jean louis ardisson a écrit :

> Bonjour a tous
> j'aurai besoin d'un peu d'aide , je viens d'installer vivaldi et
> j'ai un message sur certain site (adobe flash player est
> obsolete)alors que mes autres navigateurs ça marche.
> je n'arrive pas à mettre a jour adobe , comment faire ?


Moi c'est le contraire, Firefox me demande sans arrêt de valider
l'usage de Flash Player, qu'il estime obsolète (ah ben non, ce matin ça
semble marcher).

Avec Vivaldi et une version plus ancienne de Flash Player (puisque je
ne n'arrive pas non plus à le mettre à jour), ça marche.
rm (18/07/2015, 11h35)
Le vendredi 17 juillet 2015 à 14:15, jean louis ardisson a écrit :

> Bonjour a tous


Salut,

> j'aurai besoin d'un peu d'aide , je viens d'installer vivaldi et j'ai un
> message sur certain site (adobe flash player est obsolete)alors que mes
> autres navigateurs ça marche.
> je n'arrive pas à mettre a jour adobe , comment faire ?


Installes (avec Vivaldi fermé) une version dite PPAPI de Flash, par exemple
:


Vérifies à l'adresse vivaldi:plugins (accessible via le menu "Outils") que
ce plugin est bien reconnu par Vivaldi et qu'il n'est pas désactivé.
rm (18/07/2015, 12h24)
Le vendredi 17 juillet 2015 à 14:15, jean louis ardisson a écrit :

> Bonjour a tous


Salut,

> j'aurai besoin d'un peu d'aide , je viens d'installer vivaldi et j'ai un
> message sur certain site (adobe flash player est obsolete)alors que mes
> autres navigateurs ça marche.
> je n'arrive pas à mettre a jour adobe , comment faire ?


Installes (avec Vivaldi fermé) une version dite PPAPI de Flash, par exemple
celles dispo pour différents OS sur


Vérifies ensuite à l'adresse vivaldi:plugins (accessible via le menu
"Outils") que
ce plugin est bien reconnu par Vivaldi et qu'il n'est pas désactivé.
siger (19/07/2015, 08h39)
rm a écrit :

> Le vendredi 17 juillet 2015 à 14:15, jean louis ardisson a écrit :
> Salut,
> Installes (avec Vivaldi fermé) une version dite PPAPI de Flash,
> par exemple celles dispo pour différents OS sur
>


J'avais fait ça il y a quelques semaines. Ils demandent de désinstaller
la version installée de Flash, et ça avait désinstallé aussi les
versions pour les autres navigateurs.

Cette mise à jour est donc à faire en premier, avant celle pour les
autres.
Discussions similaires