gratifiant > linux.debian.user.french

Gaëtan PERRIER (05/10/2019, 13h50)
Bonjour,

Je viens de faire la mise à jour du jour de testing et quand j'ouvre ma session
gnome, j'obtiens un écran noir avec juste le curseur de la souris ...
Ça dit quelque chose à quelqu'un ?
Pascal Obry (05/10/2019, 14h20)
Oui, j'ai eu ce problème sur plusieurs machines. Je ne peux pas vérifier
mais de mémoire en downgradant gir1.2-gnome-desktop-3.18 en version stable
ça corrige le problème.

Le sam. 5 oct. 2019 à 13:47, Gaëtan PERRIER <gaetan.perrier> a
écrit :
[..]
babouchko (05/10/2019, 14h20)
Salut,
Est ce que ce ne serait pas un prb de maj de noyau vs pilote graphique ?
J'ai eu régulièrement les m symptômes avec une carte nvidia....
Peux-tu booster sur le précédent noyau ?
Bab

Le sam. 5 oct. 2019 à 13:47, Gaëtan PERRIER <gaetan.perrier> a
écrit :
[..]
Gaëtan PERRIER (05/10/2019, 14h20)
Salut,

Je peux essayer mais je n'avais de mise à jour noyau aujourd'hui.
Par contre je suis avec les pilotes nvidia proprio legacy

A+

Gaëtan

Le samedi 05 octobre 2019 à 14:11 +0200, babouchko a écrit :
[..]
Gaëtan PERRIER (05/10/2019, 14h30)
Je confirme. Même problème avec le noyau précédent .

Gaëtan

Le samedi 05 octobre 2019 à 14:17 +0200, Gaëtan PERRIER a écrit :
[..]
Gaëtan PERRIER (05/10/2019, 14h40)
Le samedi 05 octobre 2019 à 14:13 +0200, Pascal Obry a écrit :
> Le sam. 5 oct. 2019 à 14:12, Gaëtan PERRIER <gaetan.perrier> a
> écrit :
> Oui c'est ça. Repasse en 3.30.


Effectivement ça résout le problème. Merci.
Pas vu de rapport de bug sur le sujet. Tu confirmes ? Je vais en faire quand
j'aurai 2 minutes.
Gaëtan Perrier (05/10/2019, 14h50)
Le samedi 05 octobre 2019 à 14:31 +0200, Gaëtan PERRIER a écrit :
> Le samedi 05 octobre 2019 à 14:13 +0200, Pascal Obry a écrit :
> Effectivement ça résout le problème. Merci.
> Pas vu de rapport de bug sur le sujet. Tu confirmes ? Je vais en faire quand
> j'aurai 2 minutes.
> Gaëtan


Je viens d'essayer de faire la mise à jour sur un portable en CG Intelet même
problème. Ce n'est donc pas lié au pilote nvidia.
Pascal Obry (05/10/2019, 15h10)
Le samedi 05 octobre 2019 à 14:31 +0200, Gaëtan PERRIER a écrit :
> Effectivement ça résout le problème. Merci.
> Pas vu de rapport de bug sur le sujet. Tu confirmes ? Je vais en faire quand
> j'aurai 2 minutes.


Pas vu non plus. Je te laisse faire le rapport de bug.

Ça a été aussi un problème transitoire sur Unstable quiest maintenant
résolu depuis que GNOME 3.34 est dispo.
Sébastien Dinot (05/10/2019, 16h00)
Gaëtan PERRIER a écrit :
> Je viens de faire la mise à jour du jour de testing et quand j'ouvre
> ma session gnome, j'obtiens un écran noir avec juste le curseur de la
> souris ... Ça dit quelque chose à quelqu'un ?


Suite à une mise à jour effectuée ce matin, je suis confronté à un
problème qui a probablement la même origine, mais mes constatations sont
légèrement différentes :

1. Si je laisse la machine démarrer sans aucune intervention, les traces
se terminent sur les messages suivants sur la console virtuelle :

---------------------------------------------------------------------
[ OK ] Started GNOME Display Manager.
fsckd-cancel-msg:Press Ctrl+C to cancel all filesystem checks in progress
---------------------------------------------------------------------

Une fraction de seconde plus tard, le clavier ne répond plus, mais le
système n'est pas mort puisque j'arrive à me connecter via SSH. J'ai
tenté de laisser la machine ainsi une demi-heure, le FSCK ne rend
jamais la main et je ne récupère jamais le clavier, même en le
débranchant et en le rebranchant sur un autre port USB.

2. Si, au moment où le message ci-dessus apparait, j'appuie le plus
rapidement possible sur Ctrl+C, l'interface graphique se lance, je
vois apparaitre le curseur de souris, mais à par lui, l'écran est
noir. Ceci étant, le clavier répond. J'arrive donc à changer de
console virtuelle et à me connecter dans une autre console virtuelle.

Pour l'instant, j'en suis là, si je trouve l'explication, je vous fais
signe.

Voici les paquets qui ont été mise à jour ce matin :

cheese:amd64 (3.34.0-1, 3.34.0-1+b1)
cups-bsd:amd64 (2.3.0-3, 2.3.0-5)
cups-client:amd64 (2.3.0-3, 2.3.0-5)
cups-common:amd64 (2.3.0-3, 2.3.0-5)
cups-core-drivers:amd64 (2.3.0-3, 2.3.0-5)
cups-daemon:amd64 (2.3.0-3, 2.3.0-5)
cups-ipp-utils:amd64 (2.3.0-3, 2.3.0-5)
cups-ppdc:amd64 (2.3.0-3, 2.3.0-5)
cups-server-common:amd64 (2.3.0-3, 2.3.0-5)
cups:amd64 (2.3.0-3, 2.3.0-5)
elpa-csv-mode:amd64 (1.8-1, 1.9-2)
eog:amd64 (3.34.0-1, 3.34.0-1+b1)
evince-common:amd64 (3.32.0-2, 3.34.0-1)
evince:amd64 (3.32.0-2, 3.34.0-1+b1)
fetchmail:amd64 (6.4.0~rc4-2, 6.4.1-1)
gir1.2-evince-3.0:amd64 (3.32.0-2, 3.34.0-1+b1)
gir1.2-gnomedesktop-3.0:amd64 (3.30.2.1-2, 3.34.0-2)
gir1.2-soup-2.4:amd64 (2.64.2-2, 2.68.1-2)
gir1.2-totem-1.0:amd64 (3.34.0-1, 3.34.0-1+b1)
gnome-clocks:amd64 (3.34.0-1, 3.34.0-1+b1)
gnome-desktop3-data:amd64 (3.30.2.1-2, 3.34.0-2)
gnome-documents:amd64 (3.32.0-1, 3.32.0-1+b1)
gnome-font-viewer:amd64 (3.34.0-1, 3.34.0-1+b1)
gnome-software:amd64 (3.30.6-5, 3.30.6-5+b1)
gstreamer1.0-gtk3:amd64 (1.14.4-1, 1.16.1-1)
hplip-data:amd64 (3.19.8+dfsg0-6, 3.19.8+dfsg0-7)
hplip:amd64 (3.19.8+dfsg0-6, 3.19.8+dfsg0-7)
libcheese-gtk25:amd64 (3.34.0-1, 3.34.0-1+b1)
libcheese8:amd64 (3.34.0-1, 3.34.0-1+b1)
libcups2:amd64 (2.3.0-3, 2.3.0-5)
libcupsimage2:amd64 (2.3.0-3, 2.3.0-5)
libevdocument3-4:amd64 (3.32.0-2, 3.34.0-1+b1)
libevview3-3:amd64 (3.32.0-2, 3.34.0-1+b1)
libfribidi0:amd64 (1.0.5-3.1, 1.0.7-1)
libgnome-desktop-3-18:amd64 (3.34.0-2, automatic)
libhpmud0:amd64 (3.19.8+dfsg0-6, 3.19.8+dfsg0-7)
libinput-bin:amd64 (1.14.1-1, 1.14.1-2)
libinput10:amd64 (1.14.1-1, 1.14.1-2)
libnautilus-extension1a:amd64 (3.34.0-1, 3.34.0-1+b1)
libopenjp2-7:amd64 (2.3.0-2, 2.3.0-3)
libpython3.7-minimal:amd64 (3.7.4-4, 3.7.5~rc1-1)
libpython3.7-stdlib:amd64 (3.7.4-4, 3.7.5~rc1-1)
libpython3.7:amd64 (3.7.4-4, 3.7.5~rc1-1)
libsane-hpaio:amd64 (3.19.8+dfsg0-6, 3.19.8+dfsg0-7)
libsigc++-2.0-0v5:amd64 (2.10.1-2, 2.10.2-1)
libsoup-gnome2.4-1:amd64 (2.64.2-2, 2.68.1-2)
libsoup2.4-1:amd64 (2.64.2-2, 2.68.1-2)
libtesseract4:amd64 (4.0.0-2, 4.1.0-2)
libtotem0:amd64 (3.34.0-1, 3.34.0-1+b1)
libusbmuxd4:amd64 (1.1.0~git20190924.b097ea3-1, 1.1.0~git20190924.b097ea3-2)
libutempter0:amd64 (1.1.6-3+b1, 1.1.6-4)
m17n-db:amd64 (1.8.0-1, 1.8.0-2)
nautilus:amd64 (3.34.0-1, 3.34.0-1+b1)
printer-driver-hpcups:amd64 (3.19.8+dfsg0-6, 3.19.8+dfsg0-7)
printer-driver-postscript-hp:amd64 (3.19.8+dfsg0-6, 3.19.8+dfsg0-7)
python-lxml:amd64 (4.3.3-2, 4.4.1-1)
python3-gst-1.0:amd64 (1.14.4-1+b1, 1.16.1-1)
python3.7-minimal:amd64 (3.7.4-4, 3.7.5~rc1-1)
python3.7:amd64 (3.7.4-4, 3.7.5~rc1-1)
totem-plugins:amd64 (3.34.0-1, 3.34.0-1+b1)
totem:amd64 (3.34.0-1, 3.34.0-1+b1)

Sébastien
Jean-Marc (05/10/2019, 16h20)
Sat, 05 Oct 2019 15:01:16 +0200
Pascal Obry <pascal> écrivait :

salut la liste.

J'ai été confronté au même problème.
Un downgrade a fixé la chose.

> Pas vu non plus. Je te laisse faire le rapport de bug.


Et le rapport de bug est ici :


Bonne journée.

Jean-Marc <jean-marc>
Sébastien Dinot (05/10/2019, 16h20)
Pascal Obry a écrit :
> Oui, j'ai eu ce problème sur plusieurs machines. Je ne peux pas
> vérifier mais de mémoire en downgradant gir1.2-gnome-desktop-3.18 en
> version stable ça corrige le problème.


Merci. Modulo une erreur de typo sur le paquet et une version
différente, le tuyau est bon.

Pour commencer, comme j'ai l'habitude d'enchainer un autoclean après la
mise à jour, je n'avais plus la version précédente du paquet
(gir1.2-gnomedesktop-3.0, version 3.30.2.1-2) sur mon disque.

J'ai donc du commencer par ajouter un snapshot Debian comme source :

# editor /etc/apt/sources.list.d/snapshot.list

Dans ce fichier, j'ai placé les lignes suivantes :

------------------------------------------------------------------------
deb [check-valid-until=no] buster main
deb [check-valid-until=no] buster/updates main
------------------------------------------------------------------------

Puis j'ai forcé l'installation de l'ancienne version du paquet :

# apt update
# aptitude install gir1.2-gnomedesktop-3.0=3.30.2.1-2

Puis, pour éviter de me retrouver avec le même problème dans quelques
jours (je suis un peu poisson rouge sur les bords), j'ai gelé
momentanément la version du paquet :

# aptitude hold gir1.2-gnomedesktop-3.0

Après un reboot, tout est rentré dans l'ordre.

Encore merci.

Sébastien
Gaëtan Perrier (05/10/2019, 18h40)
Le samedi 05 octobre 2019 à 16:03 +0200, Jean-Marc a écrit :
> Sat, 05 Oct 2019 15:01:16 +0200
> Pascal Obry <pascal> écrivait :
> salut la liste.
> J'ai été confronté au même problème.
> Un downgrade a fixé la chose.
> Et le rapport de bug est ici :
>


Merci pour le lien sur le rapport de bug.
Gaëtan Perrier (07/10/2019, 16h20)
Le samedi 05 octobre 2019 à 13:33 +0200, Gaëtan PERRIER a écrit :
> Bonjour,
> Je viens de faire la mise à jour du jour de testing et quand j'ouvrema
> session
> gnome, j'obtiens un écran noir avec juste le curseur de la souris ....
> Ça dit quelque chose à quelqu'un ?
> Gaëtan


gnome-shell 3.34 venant d'intégrer testing le problème est résolu.
Discussions similaires