gratifiant > comp.divers.* > comp.reseaux.ethernet

Droopy191 (27/04/2015, 13h29)
Salut,

J'ai etendu un réseau ethernet existant avec du cable grade 6 et prise
ethernet avec masse.
Malheureusement sur environ 2m, ces cables réseaux longent des lignes
electriques 220V. Cela peut il expliquer que cela synchronise à 100mbits
au lieu de 1 gbits ?

merci pour vos avis.

cdlt
Pascal-J (27/04/2015, 13h54)
Peu probable. Tu a fait un test de continuité de tes 4 paires ? Les deux
medias sont bien Gb ? ;>)

Au besoin pas mal de cartes réseau (portables par ex) intègrent des petits
logiciels de test, y compris longueur qui peuvent bien aider.
HD (27/04/2015, 14h05)
> J'ai etendu un réseau ethernet existant avec du cable grade 6 et prise
> ethernet avec masse.

Tes câbles sont mis en masse des 2 côtés ? Si c'est le cas il te faut
débrancher la masse à l'un des deux bouts. Cela peut engendrer des
boucles...

Tu peux mettre une ferrite antiparasite pour limiter certains effets
parasites.

Sinon, la première chose à faire est effectivement de tester la bonne
continuité des 8 fils.

@+
HD
Droopy191 (27/04/2015, 20h23)
Le 27/04/2015 13:54, Pascal-J a écrit :
> Peu probable. Tu a fait un test de continuité de tes 4 paires ?

Non pas equipé :-(
A l'install, j'avais juste pu m'assurer d'une connexion 100 mbits
fonctionnelle avec un eepc bien ancien.

>Les deux medias sont bien Gb ? ;>) oui, fonctionnels sur d'autres prises


Je vais commencer par vérifier les branchements
Droopy191 (27/04/2015, 20h28)
Le 27/04/2015 14:05, HD a écrit :
>> J'ai etendu un réseau ethernet existant avec du cable grade 6 et prise
>> ethernet avec masse.

> Tes câbles sont mis en masse des 2 côtés ? Si c'est le cas il te faut
> débrancher la masse à l'un des deux bouts. Cela peut engendrer des
> boucles...


Pour bien se comprendre, j'ai branché les 4 paires ethernet et à chaque
extrémité le 9ème fil qui court le long de la feuille de blindage sur la
prise d'un coté et sur la baie de brassage de l'autre ?

> Tu peux mettre une ferrite antiparasite pour limiter certains effets
> parasites.
> Sinon, la première chose à faire est effectivement de tester la bonne
> continuité des 8 fils.

Non, je ne suis pas equipé d'un testeur. Est-ce possible de bricoler
avec un voltmètre ou equipement similaire ?

merci pour votre aide
Le Forgeron (27/04/2015, 21h06)
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Bonsoir,

Le 27/04/2015 20:28, Droopy191 a écrit :
> Le 27/04/2015 14:05, HD a écrit :
> Pour bien se comprendre, j'ai branché les 4 paires ethernet et à
> chaque extrémité le 9ème fil qui court le long de la feuille de
> blindage sur la prise d'un coté et sur la baie de brassage de
> l'autre ?


Y faut pas. L'un des côt? ne doit pas être relié entre le câble et
l'appareil (pour le 9ème fil). Un côté (au choix) doit être relié,
mais surtout pas l'autre.

>> Tu peux mettre une ferrite antiparasite pour limiter certains
>> effets parasites.
>> Sinon, la première chose à faire est effectivement de tester la
>> bonne continuité des 8 fils.

> Non, je ne suis pas equipé d'un testeur. Est-ce possible de
> bricoler avec un voltmètre ou equipement similaire ?


Pas vraiment.

On en trouve à 15?. ça permet de vérifier que les paires ont été mise
au bon endroit. (le Gigabit utilise les 4 paires, alors que le 100-TX
n'en prend que 2... si la paire 3 ou 4 est mal mise, ça pourrait
expliquer la négociation limité à 100)

Et on n'en a pas parlé, mais quelle est la longueur du câble ?

- --
Email to the Reply-To address will not be read.
IQ of crossposters with FU: 100 / (number of groups)
IQ of crossposters without FU: 100 / (1 + number of groups)
IQ of multiposters: 100 / ( (number of groups) * (number of groups))
Droopy191 (27/04/2015, 21h18)
Le 27/04/2015 21:06, Le Forgeron a écrit :
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> Bonsoir,
> Le 27/04/2015 20:28, Droopy191 a écrit :
> Y faut pas. L'un des côt? ne doit pas être relié entre le câble et
> l'appareil (pour le 9ème fil). Un côté (au choix) doit être relié,
> mais surtout pas l'autre.


Bon c'est clair, j'ai branché des 2 cotés.

> Pas vraiment.
> On en trouve à 15?. ça permet de vérifier que les paires ont été mise
> au bon endroit. (le Gigabit utilise les 4 paires, alors que le 100-TX
> n'en prend que 2... si la paire 3 ou 4 est mal mise, ça pourrait
> expliquer la négociation limité à 100)


J'avais bien compris ce point.

> Et on n'en a pas parlé, mais quelle est la longueur du câble ?


Inférieure à 5m... C'est le branchement dans le grenier, pour le gros
serveur qui fait du bruit ;)

Je corrige le double branchement de masse et vous fait un retour.
Pascal-J (27/04/2015, 23h39)
>Inférieure à 5m... C'est le branchement dans le grenier, pour le gros serveur qui fait du bruit ;)

Alors ce n'est pas ta masse qui va faire grand chose, et pour un câble de 5m
bof. Les bouclages de masse sont plus chiants dans de grosse installations
aves de sources secteurs et PE différents.

A mon avis tu a certainement un probleme de câblage. Tu a utilisé quoi
comme connecteurs ? Des muraux ou directement des RJ.

Attention aussi en Gb la longueur du depairage peut parfois etre critique,
théoriquement de mémoire c'est 5mm max ......... mais bon j'ai vu des trucs
pire
fonctionner.

Au fait quand tu dit que ton câble réseau longe les fils secteurs, tu a
passé le tout dans la même gaine ICTA ? Et ton câble cat6 rigide 9/10e ou
souple de récup d'un câble tout fait ?
HD (28/04/2015, 09h00)
>> Sinon, la première chose à faire est effectivement de tester la bonne
>> continuité des 8 fils.

> Non, je ne suis pas equipé d'un testeur. Est-ce possible de bricoler
> avec un voltmètre ou equipement similaire ?


Si tu as un switch et un bout de câble ethernet (coupé) avec embout RJ45
et un domino il y'a la possibilité de se faire un testeur rudimentaire.

Il faut relier les brins 1 et 3, 2 et 6, 4 et 7, 5 et 8. Tu branches
l'embout RJ45 sur ta prise murale. Si de l'autre côté tout s'allume bien
sur le switch c'est que ça passe.

Je n'ai pas retrouvé l'info sur le net... mais c'est du net que j'avais
eu l'info.

@+
HD
HD (28/04/2015, 09h03)
> Si tu as un switch et un bout de câble ethernet (coupé) avec embout
> RJ45 et un domino il y'a la possibilité de se faire un testeur
> rudimentaire.
> Il faut relier les brins 1 et 3, 2 et 6, 4 et 7, 5 et 8. Tu branches
> l'embout RJ45 sur ta prise murale. Si de l'autre côté tout s'allume
> bien sur le switch c'est que ça passe.
> Je n'ai pas retrouvé l'info sur le net... mais c'est du net que
> j'avais eu l'info.


J'ai retrouvé... cela s'appelle un "loopback ethernet". Tu en trouveras
également des explications sur internet.

@+
HD
HD (28/04/2015, 09h15)
> J'ai retrouvé... cela s'appelle un "loopback ethernet". Tu en
> trouveras également des explications sur internet.


Un exemple ici :


Pour le gigabit il faut connecter également les autres brins (4 et 7, 5
et 8).

@+
HD
Droopy191 (28/04/2015, 21h28)
Bon, désolé pour le bruit,
c'est un cablage erroné sur la fiche de la baie
inversion entre le blanc du vert et le blanc du orange ....
mauvaise compréhension du marquage 568

Ca synchronise à 1 Gbits

Merci pour votre aide.

Le 27/04/2015 23:39, Pascal-J a écrit :
> Alors ce n'est pas ta masse qui va faire grand chose, et pour un câble
> de 5m
> bof. Les bouclages de masse sont plus chiants dans de grosse
> installations aves de sources secteurs et PE différents. J'ai essayé sans la masse, rien de plus


> A mon avis tu a certainement un probleme de câblage. Tu a utilisé quoi
> comme connecteurs ? Des muraux ou directement des RJ.

prise ethernet legrand d'un coté
et prise baie de l'autre coté

> Attention aussi en Gb la longueur du depairage peut parfois etre critique,
> théoriquement de mémoire c'est 5mm max ......... mais bon j'ai vu des
> trucs pire
> fonctionner.


j'ai fait au plus court mais j'ai surement un peu plus

> Au fait quand tu dit que ton câble réseau longe les fils secteurs, tu a
> passé le tout dans la même gaine ICTA ? Et ton câble cat6 rigide 9/10e ou
> souple de récup d'un câble tout fait ?


Chacun à sa gaine icta dédiée, le tout dans une goulotte de 15cm.
Cable rigide noté AWG24, donc si j'ai bien fait la conversion 0.51mm de
diamètre.
Droopy191 (28/04/2015, 21h29)
Le 28/04/2015 09:15, HD a écrit :
> Un exemple ici :
>
> Pour le gigabit il faut connecter également les autres brins (4 et 7, 5
> et 8).
> @+
> HD


problème réglé
merci pour le lien qui me servira pour la prochaine fois.
Discussions similaires