gratifiant > comp.* > comp.text.tex

denebet (02/05/2009, 13h23)
Bonjour,

J'ai de temps en temps des problèmes avec xpdf : mon fichier s'afficher
normalement mais l'impression donne une (des) page(s) blanche(s).
L'ouverture du document par acroread sans nouvelle compilation permet
l'impression. J'ai eu le problème sous ubuntu hardy et maintenant sous
jaunty (j'ai sauté les intermédiaires).

D'autres personnes ont ce problème ?

Alain
Matthieu Weber (03/05/2009, 19h48)
Le Sat, 02 May 2009 13:23:29 +0200, denebet <denebet> a
écrit:
> Bonjour,
> J'ai de temps en temps des problèmes avec xpdf : mon fichier s'afficher
> normalement mais l'impression donne une (des) page(s) blanche(s).
> L'ouverture du document par acroread sans nouvelle compilation permet
> l'impression. J'ai eu le problème sous ubuntu hardy et maintenant sous
> jaunty (j'ai sauté les intermédiaires).
> D'autres personnes ont ce problème ?


Mon imprimante au boulot (HP 4050) a déjà refusé d'imprimer des
documents produits par pdflatex contenant certains caractères
mathématiques (\sum si je me souviens bien), et convertis en PS par
pdftops (provenant du paquet xpdf). Et une autre imprimante (Ricoh
Aficio MP 4500) plante complètement si je lui envoie du PS généré par
pdftops (mais accepte celui produit par pdf2ps, accompagnant
ghostscript). Le problème vient de l'interpréteur PS de l'imprimante qui
ne vaut pas tripette.

Matthieu
denebet (10/05/2009, 10h04)
Matthieu Weber wrote:

> Le Sat, 02 May 2009 13:23:29 +0200, denebet <denebet> a
> écrit:
> Mon imprimante au boulot (HP 4050) a déjà refusé d'imprimer des
> documents produits par pdflatex contenant certains caractères
> mathématiques (\sum si je me souviens bien), et convertis en PS par
> pdftops (provenant du paquet xpdf). Et une autre imprimante (Ricoh
> Aficio MP 4500) plante complètement si je lui envoie du PS généré par
> pdftops (mais accepte celui produit par pdf2ps, accompagnant
> ghostscript). Le problème vient de l'interpréteur PS de l'imprimante qui
> ne vaut pas tripette.


Merci de ta réponse. Ton problème n'est pas le même que le mien, j'en déduis
que xpdf n'est probablement pas le responsable...

Bonne journée,

Alain
Discussions similaires