gratifiant > rec.media.* > rec.son-image.hifi

nestor burma (15/05/2009, 08h20)
Bonjour,

Sur une platine B&O (disque noir), le son est très mauvais avec niveau
faible, son aigrelet et très lointain, fort bourdonnement.

Me demandant si cela vient de la cellule ou du câblage de sortie, j'ai
démonté le fond de la platine: les fils très fins cuivrés qui sortent du
bras sont soudés au cordon de sortie avec prises RCA via un support.

Or à l'ohmètre(cellule déposée) j'obtiens 0hm entre:
-masse et modulation de chaque prise RCA
-entre modulation des deux prises RCA
-ou encore entre les plots du bras(à la jonction de la cellule) et les
rca) quelque soit le plot.

Bref tout communique, modulation canal droit, canal gauche et masses .

D'où cela peut-il venir? Je me dis que les fils du bras doivent se
court circuiter quelque part mais comment les changer: bras ultra mince
dont l'extrémité (côté plots pour la cellule) semble serti. Ou une autre
piste est-elle à envisager?

Merci pour vos conseils

PS: le bras est le même que celui-ci:

Jean-Pierre Roche (15/05/2009, 08h31)
nestor burma a écrit :

> Bref tout communique, modulation canal droit, canal gauche et masses .
> D'où cela peut-il venir? Je me dis que les fils du bras doivent se court
> circuiter quelque part mais comment les changer: bras ultra mince dont
> l'extrémité (côté plots pour la cellule) semble serti. Ou une autre
> piste est-elle à envisager?


Il est possible qu'il existe un circuit électronique qui
mettrait tout à la masse hors fonctionnement. Il est en
effet douteux que *tous* les fils soient en court-circuit
simultanément...
A part se procurer le manuel de SAV je ne vois pas trop
quelle piste explorer.
Dominique Bourdeau (15/05/2009, 08h39)
"nestor burma" <nestorburma> a écrit dans le message de news:
4a0d09b8$0$291$7a628cd7...
[..]
> Merci pour vos conseils
> PS: le bras est le même que celui-ci:
>


Avez-vous fait vos mesures avec ou sans la cellule montée ? Sinon
recommencez sans la cellule et voyez ce que cela donne.
nestor burma (15/05/2009, 08h44)
Dominique Bourdeau a écrit :
[..]
> recommencez sans la cellule et voyez ce que cela donne.1a628cd7...
> Avez-vous fait vos mesures avec ou sans la cellule montée ? Sinon
> recommencez sans la cellule et voyez ce que cela donne.

Mesures faites SANS la cellule
Dominique Bourdeau (15/05/2009, 17h38)
"nestor burma" <nestorburma> a écrit dans le message de news:
4a0d0f26$0$294$7a628cd7...
> Dominique Bourdeau a écrit :
> Mesures faites SANS la cellule


Très curieux donc. Câble écrasé quelque part ?

Il est vraiment improbable que tout soit en cour-circuit à l'intérieur, en
principe il ne devrait pas y avoir d'électronique entre la cellule et la
sortie RCA.
nestor burma (16/05/2009, 17h23)
Jean-Pierre Roche a écrit :
> nestor burma a écrit :
> Il est possible qu'il existe un circuit électronique qui mettrait tout à
> la masse hors fonctionnement. Il est en effet douteux que *tous* les
> fils soient en court-circuit simultanément...
> A part se procurer le manuel de SAV je ne vois pas trop quelle piste
> explorer.

Mesures effectuées plateau en rotation et bras en position centrale
(mais sans cellule pour éviter de l'abimer), le 0 ohm disparait: il y a
donc bien un switch qui met tout à la masse quelque part.

Merci à vous tous.
Jean-Pierre Roche (16/05/2009, 17h25)
nestor burma a écrit :

> Mesures effectuées plateau en rotation et bras en position centrale
> (mais sans cellule pour éviter de l'abimer), le 0 ohm disparait: il y a
> donc bien un switch qui met tout à la masse quelque part.


Merci du retour, c'était l'explication la plus probable ;-)
Discussions similaires