gratifiant > microsoft.* > microsoft.windows.server.active_directory

fabrice (19/06/2006, 08h53)
Bonjour,
Sur un réseau d'une vingtaine de PC client (XP SP2), il y a 2 DC : un
windows 2000 server et un windows 2003 server. Les comptes utilisateurs ont
pour dossier de base "\\serveur2003\comptes\%usernanme%". Le soucis est que
sur certains postes, le lecteur réseau z:\ (qui correspond au dossier de
base) se montent sur "\\serveur2003\comptes" au lieu de
"\\serveur2003\comptes\nom_utilisateur".
Es ce que ce problème est déjà arrivé à quelqu'un?
Laurent Gébeau \(MToo\) (21/06/2006, 23h10)
fabrice wrote:
> Bonjour,
> Sur un réseau d'une vingtaine de PC client (XP SP2), il y a 2 DC : un
> windows 2000 server et un windows 2003 server. Les comptes
> utilisateurs ont pour dossier de base
> "\serveur2003\comptes\%usernanme%". Le soucis est que sur certains
> postes, le lecteur réseau z:\ (qui correspond au dossier de base) se
> montent sur "\serveur2003\comptes" au lieu de
> "\serveur2003\comptes\nom_utilisateur".
> Es ce que ce problème est déjà arrivé à quelqu'un?


Le dossier de base (home directory) est monté par AD (propriétés
utilisateur) ou par un script ?

Les evenements sur le PC signalent -ils quelque chose ?
Pareil sur le DC ?

Si tu fait un NET USE à la main est ce que ça fonctionne ?
fabrice (27/06/2006, 08h58)
C'est un lecteur réseau qui es monté par l'AD. Il n'y a aucune erreur
particulière dans l'onbservateur d'évènement.

J'ai mis en place une DFS. En montant le home directory, il semblerait qu'il
n'y ai plus de problèmes.

Affaire à suivre...

"Laurent Gébeau (MToo)" a écrit :
[..]
Discussions similaires