gratifiant > microsoft.* > microsoft.windows2000

lylyonnais (06/04/2005, 17h45)
Bonjour tout le monde

J'ai essayé de creer un reseau local entre un ordi avec windows 2000 et un
autre avec XP avec un cable croisé Rj 45 mais le probleme est qu'ils ne se
voient pas du tout (les pings ne repondent pas)

Pourtant j'ai une notificaiton dans la Taskbar qui me dit qu'il y'a une
connection au reseau local sur les deux ordis avec

Les 2 ordis ont le meme nom d'utilisateur et le meme nom pour le groupe de
travail

J'ai bien configuré le protocole tcp/ip comme expliqué un peu partout sur le
reseau local

J'ajoute que j'ai debranché tous les protections pour faire des essais mais
rien n'y fait les pings ne se voient

Et le plus embetant est que l'assistant de configuration de reseau de
windows xp ne prend pas en compte Windows 2000 :-(

Voila merci d'avance a toute personne pouvant m'eclairer sur le sujet
Ricky (06/04/2005, 22h11)
Bonjour *lylyonnais*
| Bonjour tout le monde
|
| J'ai essayé de creer un reseau local entre un ordi avec windows 2000
| et un autre avec XP avec un cable croisé Rj 45 mais le probleme est
| qu'ils ne se voient pas du tout (les pings ne repondent pas)

| Pourtant j'ai une notificaiton dans la Taskbar qui me dit qu'il y'a
| une connection au reseau local sur les deux ordis avec
|
| Les 2 ordis ont le meme nom d'utilisateur et le meme nom pour le
| groupe de travail

Pas le même nom de machine sinon changer.

| J'ai bien configuré le protocole tcp/ip comme expliqué un peu partout
| sur le reseau local

Par exemple
192.168.0.1 255.255.255.0
et
192.168.0.2 255.255.255.0

Force les adresse IP et ne laisse pas Windows les proposer

| J'ajoute que j'ai debranché tous les protections pour faire des
| essais mais rien n'y fait les pings ne se voient

S'il n'y a pas d'écho ping je redoute une carte mal configurée ou défectueuse ou alors ton cable est mauvais
Ensuite n'oublie pas que pour profiter du partage, il faut ... partager

| Et le plus embetant est que l'assistant de configuration de reseau de
| windows xp ne prend pas en compte Windows 2000 :-(

L'assistant n'est pas indispensable.

| Voila merci d'avance a toute personne pouvant m'eclairer sur le sujet
lylyonnais (07/04/2005, 13h15)
"Ricky" a écrit :

[..]
>
>
> Salut Ricky et mer ci de m'avoir repondu


1 Non les ordis n'ont pas les memes noms de machines il y'a pc-1 et pc-2

2 j'ai bien configuré les adresses ip comme toi et ce n'est pas Windows qui
les propose

3 les cartes sont peut etre defectueuse je ne sais pas comment savoir par
contre elles reagissent car quand je branche le cable entre les deux ordis il
y'a la notification dans la taskbar qui s'affiche sur les 2 ordis
Le probleme avant de partager est de pouvoir voir l'autre ordi alors que la
je ne peut pas le voir du tout pas de retour de ping
En plus j'ai partagé un dossier sur chaque ordi pour voir si ça marche mais
rien n'y fait
Le cable fonctionnait bien avec deux autres pc (Dans l'ecran de statut
chaque fois que j'envoie un ping il y'a des octets envoyés mais toujours 0
reçu sur les 2 ordis)

4 J'aurai bien aimé que l'assistant soit compatible avec windows 2000

Question : comment puis je verifier que ma carte soit bien configuré (J'ai
telechargé et installé les derniers drivers ) ?
Y'a t'il une methode precise dans le cas d'un reseau entre un windows 2000
et un windows XP ?

Merci d'avance
Ricky (07/04/2005, 16h20)
Bonjour *lylyonnais*
|
| 3 les cartes sont peut etre defectueuse je ne sais pas comment savoir
| par

Déjà tu peux vérifier dans le panneau de configuration s'il n'y a pas un point jaune sur l'une ou l'autre
Ensuite un ping de l'adresse locale doit donner une réponse
Enfin dans les favoris réseau le poste doit au moins se voir lui-même

| contre elles reagissent car quand je branche le cable entre les deux
| ordis il
| y'a la notification dans la taskbar qui s'affiche sur les 2 ordis
| Le probleme avant de partager est de pouvoir voir l'autre ordi

Si tu ne partages rien, il n'y aura rien à voir.

alors
| que la
| je ne peut pas le voir du tout pas de retour de ping
| En plus j'ai partagé un dossier sur chaque ordi pour voir si ça
| marche mais
| rien n'y fait
| Le cable fonctionnait bien avec deux autres pc (Dans l'ecran de statut
| chaque fois que j'envoie un ping il y'a des octets envoyés mais
| toujours 0
| reçu sur les 2 ordis)

Il faudrait quand même utiliser un appareil pour tester la continuité du câble.

| 4 J'aurai bien aimé que l'assistant soit compatible avec windows 2000
|
| Question : comment puis je verifier que ma carte soit bien configuré
| (J'ai
| telechargé et installé les derniers drivers ) ?
| Y'a t'il une methode precise dans le cas d'un reseau entre un windows
| 2000
| et un windows XP ?

Non. A priori 2 adresses dans la même plage, le même masque de sous-réseau, un nom de machine différent et le même workgroup, un partage et si le matériel est ok les machines doivent au moins se voir. Le pare-feu de XP crée parfois quelques soucis mais au moins les machines se voient.

| Merci d'avance
Clive Lumb (08/04/2005, 07h53)
"Ricky" <ricky> a écrit dans le message de
news:a164
[..]
> | 2000
> | et un windows XP ?
> Non. A priori 2 adresses dans la même plage, le même masque de

sous-réseau, un nom de machine différent et le même workgroup, un partage et
si le matériel est ok les machines doivent au moins se voir. Le pare-feu de
XP crée parfois quelques soucis mais au moins les machines se voient.

Ajoutons que certaines cartes réseau marchent très mal ou pas du tout avec
un câble croisé si elles sont en autoconfig.
Essayer de règler les deux cartes sur les mêmes vitesse et duplex (exemple
10 mb/s half duplex) pour voir si cela marche comme cela.
Ce règlage se trouve dans l'onglet "avancé" des propriétes de la carte dans
le gestionnaires des périphériques. Si cela marche à 10Mb/s H-D alors
esssayer ensuite à 100 Mb/s..

Clive
Discussions similaires