gratifiant > linux.debian.user.french

pascal gosse (11/10/2019, 16h10)
Bonjour la liste

Je fait il y a quelque temps l'acquisition d'un portable Asus
FX570zd-dm121 avec "endless os".

Je n'avais pas vu que ce portable était équipé de deux cartes graphiques
(une NVidia GeForce 1050 Mobile (discrète) et une AMD Radeon Vega 20
(intégrée) ce qui n'est pas indiqué dans le descriptif technique) avant de
me lancer dans une installation en règle d'une testing (avec firmware
non-free, la plus récente) via clé USB.

Celle-ci s'est passée à peu près correctement jusqu'au passage en mode
graphique, après reboot, à la première tentative de login avec lightdm : le
firmware amd n'avait pas été installé (c'est là que je me suis aperçu du
caractère hybride de l'affichage). Je suis donc allé le cherchersur la
clé, l'ai installé et ça a fonctionné.
Dans l'euphorie j'ai voulu installer le pilote Nvidia (dans ma grande
naïveté et ignorance) et là ...freeze total au login graphique sans
possibilité d?accéder à aucune console virtuelle.

Après avoir purgé et être repassé par "nouveau" j'ai découvert Bumblebee,
Optimus (la carte NVidia en est apparemment pourvue) mais malgré mes
tentatives multiples, aucun moyen d'obtenir l'affichage graphique. C'est
l'écran noir après login...Mais je peux accéder aux consolesvirtiuelles.

Il est à noter qu'une personne assure avoir réussi à installer Ubuntu sur
ce portable sans problème (sur Linuxfr me semble-t-il).

Quelqu'un aurait il un retour avec debian sur ce laptop ? Ou avec le couple
de cartes NVidia-AMD Radeon (Tout ce que j'ai vu concernait NVidia + Intel)
?
Voire un conseil ?
Merci d'avance
ajh-valmer (11/10/2019, 16h20)
J'ai 2 cartes graphiques sur un pc de bureau,
une intégrée et une Nvidia.
Je passe par le BIOS pour déclarer l'une ou l'autre.
Aucun problème.

On Friday 11 October 2019 16:07:29 pascal gosse wrote:
[..]
pascal gosse (11/10/2019, 16h30)
Malheureusement le bios du portable en question n'offre pas cette
possibilité (pas de multiplexer autre que logiciel)

Le ven. 11 oct. 2019 à 16:14, ajh-valmer <ajh.valmer> a écrit :
[..]
Haricophile (12/10/2019, 02h10)
Le Fri, 11 Oct 2019 16:07:29 +0200,
pascal gosse <pascatgm> a écrit :

> Après avoir purgé et être repassé par "nouveau" j'ai découvert Bumblebee,
> Optimus (la carte NVidia en est apparemment pourvue) mais malgré mes
> tentatives multiples, aucun moyen d'obtenir l'affichage graphique. C'est
> l'écran noir après login...Mais je peux accéder aux consoles virtiuelles.


il me semble (sans beaucoup d'experience en la matière) qu'il faut faire
attention de bien tout purger avec nvidia. En particulier il ne devrait pas
rester de /etc/X11/xorg.conf ; il peut y avoir des fichiers
dans /etc/X11/xorg.conf.d/ pour d'autres choses (ma souris...)

bumblebee intstalle avec nouveau
bumblebee-nvidia est censé installer le pilote proprio Nvidia. Encore une fois
faire attention de ne pas installer Nvidia par une méthode sans être certain
qu'il ne reste plus rien d'une autre méthode.

Il est probable que le CD "unofficial" avec les firmwares non libres inclussoit
moins pénible pour l'installation.

Moi je n'ai jamais eu que des couples intel+amd ou intel+nvidia
Discussions similaires