gratifiant > rec.* > rec.bateaux

Tintin (17/07/2008, 20h14)
Bonjour,

Pour information je vous indique le problème que je viens de rencontrer avec
mon pilote ST 6000 de Raymarine. Alors qu'il avait toujours bien fonctionné,
il y 3 jours à la mise en route est apparu sur l'écran : Code ? or je
n'avais jamais entré de code..J'ai appelé le service technique il m'a été
répondu qu'il s'agissait probablement d'un bug et que cet incident nécessité
le démontage du boîtier et son envoi à SD Marine..:15 jours..!
Invraisemblable que les revendeurs sur place n'est pas la possibilité d'une
reprogrammation..C'est malheureusement ainsi.
Bon W-E
Tintin
vigie22 (16/08/2008, 19h29)
On 17 juil, 20:14, "Tintin" <martin> wrote:
[..]
> reprogrammation..C'est malheureusement ainsi.
> Bon W-E
> Tintin


Bonjour,

J'ai aussi assez souvent ce pb, c'est le cicuit de memoire qui
enregistre des mauvaises infos, et c'est à la mise sous tension des
appareils, pourquoi ??
Maintenant je dessoude ce petit cicuit et je reprogramme (j'ai gardé
une copie d'une bonne eeprom) manip pas très simple etant donné que le
circuit est CMS et pas de support. C'est assez logique que le
revendeur local ne puisse pas intervenir.
Par contre c'est très dommage que cela arrive assez fréquemment (en
général une fois par an) et sans savoir pourquoi ?
Pierre (17/08/2008, 12h29)
vigie22 a écrit :
[..]
> revendeur local ne puisse pas intervenir.
> Par contre c'est très dommage que cela arrive assez fréquemment (en
> général une fois par an) et sans savoir pourquoi ?


Bonjour de Pierre en Morvand

Ce problème me fait souvenir d'un du même type avec un équipement d'avionique !

Le problème était au niveau de l'ordre dess mises sous tension de divers équipements ce
qui provoquait un retour d'impulsion sur les circuits mémoire (pas de notes techniques en
retour mais verbale du technico sur un extra courant décalant ...??) et donc un plantage !

Docn si tu as des connaissance en électronique ... sonde les signaux d'arrivées et sorties
de ton circuit aux mises en et hors tension ? La solution du constructeur pour
l'avionique était de monter une extra diode sur ??? pour éviter la remontée du signal
fautif vers la mémoire depuis un autre composant !

A plus ...

*****************
Pierre BONNARD

Un peu du MORVAN en France et d'anciennes choses ...
*****************
dominique.kouzoudjoglou (08/02/2017, 17h34)
Le jeudi 17 juillet 2008 20:14:41 UTC+2, Tintin a écrit :
[..]
> reprogrammation..C'est malheureusement ainsi.
> Bon W-E
> Tintin


Bonjour
Maintenant il n'est plus possible de le faire dépanner, appareil trop vieux.
Je suis technicien de télé à la retraite.
Est il possible d'avoir plus de renseignement sur la programmation et le type de mémoire.
Dans l'attente de vous lire recevez mes salutations.
Dominique Kouzoudjoglou
Duzz' (08/02/2017, 17h38)
Le 08/02/2017 à 16:34, dominique.kouzoudjoglou a écrit :
> Le jeudi 17 juillet 2008 20:14:41 UTC+2, Tintin a écrit :
>> Pour information je vous indique le problème que je viens de rencontrer
>> avec
>> mon pilote ST 6000 de Raymarine.

> Maintenant il n'est plus possible de le faire dépanner, appareil trop
> vieux.


C'est sûr qu'il n'a pas rajeuni depuis 2008.
elaba228 (11/01/2019, 20h19)
Bonjour
J ai le même problème Code Lock
Sur St6000+ Raymarine
Merci
Discussions similaires