gratifiant > comp.* > comp.usenet.lecteurs-de-news

Jo Engo (01/11/2019, 16h25)
Pan m'annonce ce matin que j'aurais «une mauvaise adresse électronique»
(sic) et met mes messages en attente (perpétuelle) par contre il va bien
chercher les messages sur le serveur. Que puis-je faire ?
Jo Engo (02/11/2019, 09h51)
Le Fri, 01 Nov 2019 15:25:03 +0100, Jo Engo a écrit :

> Pan m'annonce ce matin que j'aurais «une mauvaise adresse électronique»
> (sic) et met mes messages en attente (perpétuelle) par contre il va bien
> chercher les messages sur le serveur. Que puis-je faire ?


La version de Pan qui est semble-t-il affectée est : 0.146-1
Jo Engo (02/11/2019, 09h57)
Le Sat, 02 Nov 2019 07:51:45 +0000, Jo Engo a écrit :

> La version de Pan qui est semble-t-il affectée est : 0.146-1


En tout cas « ça marche » avec la 0.145-1
yamo' (03/11/2019, 13h03)
Salut,

Jo Engo a tapoté le 02/11/2019 08:57:
> Le Sat, 02 Nov 2019 07:51:45 +0000, Jo Engo a écrit :
>> La version de Pan qui est semble-t-il affectée est : 0.146-1

> En tout cas « ça marche » avec la 0.145-1


Des fois, en montant de version, les fichiers locaux font planter la
nouvelle version.

Tu peux essayer un bête :
mv ~/.pan2 ~/.pan2.0.145
Et voir si la 0.146 fonctionne mieux après, sinon tu dois savoir faire
le mv dans l'autre sens.

Je peux me permettre ça car, j'utilise très peu pan...
Jo Engo (03/11/2019, 22h29)
Le Sun, 03 Nov 2019 12:03:18 +0100, yamo' a écrit :

> Tu peux essayer un bête :
> mv ~/.pan2 ~/.pan2.0.145 Et voir si la 0.146 fonctionne mieux après,
> sinon tu dois savoir faire le mv dans l'autre sens.


Non, c'est pareil toujours le même warning, et ça ne poste toujours pas.
yamo' (04/11/2019, 11h20)
Salut,

Le Sun, 03 Nov 2019 20:29:56 +0000, Jo Engo a écrit :

> Le Sun, 03 Nov 2019 12:03:18 +0100, yamo' a écrit :
>> Tu peux essayer un bête :
>> mv ~/.pan2 ~/.pan2.0.145 Et voir si la 0.146 fonctionne mieux après,
>> sinon tu dois savoir faire le mv dans l'autre sens.

> Non, c'est pareil toujours le même warning, et ça ne poste toujours pas.


J'ai du modifier mon profil de postage pour poster
avec la version 0.146 (compilée avec checkinstall)...
Jo Engo (05/11/2019, 01h34)
Le Mon, 04 Nov 2019 09:20:51 +0000, yamo' a écrit :

>> Non, c'est pareil toujours le même warning, et ça ne poste toujours
>> pas.

> J'ai du modifier mon profil de postage pour poster
> avec la version 0.146 (compilée avec checkinstall)...


Je suis parti d'un profil vierge et n'ai pas pu poster
- Quelle modif du profil ?
- Qu'est-ce que checkinstall ?

NB J'ai dû ajouter un paquet quand j'ai down-gradé (je ne me rappelle
plus quoi
yamo' (05/11/2019, 12h06)
Salut,

Jo Engo a tapoté le 05/11/2019 00:34:
> Le Mon, 04 Nov 2019 09:20:51 +0000, yamo' a écrit :
> Je suis parti d'un profil vierge et n'ai pas pu poster
> - Quelle modif du profil ?


Le serveur d'émission.
J'avoue que les nommages de mes profils serveurs sont moyens.
En utilisant le nom dns de mon serveur sur le port 119 ça fonctionne.
C'est peut-être le NNTPS avec mon serveur qui bugge.

> - Qu'est-ce que checkinstall ?


Un outil pratique qui te permet de faire un .deb d'après les sources.
Il est absent pour une raison que je connais pas de debian stable j'ai
du aller le chercher en backport.

<https://wiki.debian.org/CheckInstall>
Jo Engo (10/11/2019, 17h32)
Le Tue, 05 Nov 2019 11:06:15 +0100, yamo' a écrit :

> En utilisant le nom dns de mon serveur


Tu veux dire la délégation inverse ?

43.201.233.82.in-addr.arpa name = triolo.pasdenom.info.

je procastine, là je vient de mettre la bonne option sur le paquet (F
comme Forbid version) et j'attends la nouvelle. Si elle tarde, je
tenterai la modif avec triolo.
yamo' (10/11/2019, 18h49)
Salut,

Jo Engo a tapoté le 10/11/2019 16:32:
> Le Tue, 05 Nov 2019 11:06:15 +0100, yamo' a écrit :
> Tu veux dire la délégation inverse ?
> 43.201.233.82.in-addr.arpa name = triolo.pasdenom.info.
> je procastine, là je vient de mettre la bonne option sur le paquet (F
> comme Forbid version) et j'attends la nouvelle. Si elle tarde, je
> tenterai la modif avec triolo.


Je viens de voir dans les logs que mon Pan est fâché avec mon serveur en
NNTPS (erreur TLS).

As-tu essayé sur le port 119?

Pour le nom, vaut mieux utiliser le nom classique : pasdenom.info. Je ne
crois pas qu'il y ait un problème de dns. C'est juste que comme je sur
le LAN de ce serveur, passer par le WAN peut causer des farces avec le
routeur.
Jo Engo (11/11/2019, 18h40)
Le Sun, 10 Nov 2019 17:49:23 +0100, yamo' a écrit :

> As-tu essayé sur le port 119?


Non, mai j'ai essayé de poster via free et c'est la même embrouille. Bon
je ne suis pas prêt à re-upgrader, la 0.145 me convient pour le moment
Jo Engo (15/11/2019, 23h34)
Le 11/11/2019 à 17:40, Jo Engo a écrit :
> Le Sun, 10 Nov 2019 17:49:23 +0100, yamo' a écrit :
>> As-tu essayé sur le port 119?

> Non, mai j'ai essayé de poster via free et c'est la même embrouille. Bon
> je ne suis pas prêt à re-upgrader, la 0.145 me convient pour le moment


aptitude m'a fait un sale coup et la version 0.145 n'est plus disponible :(
Toujours le même problème «mauvaise adresse électronique» j'ai essayé
avec un profil vierge ce n'est pas mieux
Discussions similaires