gratifiant > linux.debian.user.french

Aux Saveurs Gourmandes (02/07/2004, 17h10)
1: Je tente de monter une image iso :
ultimate:~# ultimate:~# mount
/home/guy/download/debian-30r2-i386-binary-1_NONUS.iso -t iso9660 -o
loop,ro /mnt/disk
-bash: ultimate:~#: command not found
ultimate:~# mount: N'est pas un répertoire
Pourquoi ? le rep /mnt/disk existe evidement et est meme en chmod 777
de plus je tente sous root

2:Je tente de graver l'image iso
ultimate:~# cdrecord -v -dao speed=4 dev=1,0,0
/home/guy/download/debian-30r2-i386-binary-1_NONUS.iso
Cdrecord-Clone 2.01a29 (i686-pc-linux-gnu) Copyright (C) 1995-2004 Jörg
Schilling
NOTE: this version of cdrecord is an inofficial (modified) release of
cdrecord
and thus may have bugs that are not present in the original version.
Please send bug reports and support requests to
<cdrtools>.
The original author should not be bothered with problems of this
version.

TOC Type: 1 = CD-ROM
scsidev: '1,0,0'
scsibus: 1 target: 0 lun: 0
Linux sg driver version: 3.1.25
Using libscg version 'schily-0.8'.
SCSI buffer size: 64512
atapi: 1
Device type : Removable CD-ROM
Version : 0
Response Format: 1
Vendor_info : 'HP '
Identifikation : 'CD-Writer+ 8100 '
Revision : '1.0g'
Device seems to be: Generic mmc CD-RW.
Using generic SCSI-3/mmc CD-R/CD-RW driver (mmc_cdr).
Driver flags : MMC SWABAUDIO
Supported modes: TAO PACKET SAO
Drive buf size : 1040128 = 1015 KB
FIFO size : 4194304 = 4096 KB
Track 01: data 0 MB
Total size: 0 MB (00:05.08) = 381 sectors
Lout start: 1 MB (00:07/06) = 381 sectors
Current Secsize: 2048
ATIP start of lead in: -11634 (97:26/66)
ATIP start of lead out: 359846 (79:59/71)
Disk type: Short strategy type (Phthalocyanine or similar)
Manuf. index: 3
Manufacturer: CMC Magnetics Corporation
Blocks total: 359846 Blocks current: 359846 Blocks remaining: 359465
Starting to write CD/DVD at speed 4 in real SAO mode for single session.
Last chance to quit, starting real write 0 seconds. Operation starts.
Waiting for reader process to fill input buffer ... input buffer ready.
Performing OPC...
Sending CUE sheet...
cdrecord: WARNING: Drive returns wrong startsec (0) using -150
Writing pregap for track 1 at -150
Starting new track at sector: 0
Track 01: 0 of 0 MB written.
WARNING: padding up to secsize.
Track 01: Total bytes read/written: 779956/780288 (381 sectors).
Writing time: 41.755s
Average write speed 0.1x.
Fixating...
Fixating time: 34.103s
cdrecord: fifo had 13 puts and 13 gets.
cdrecord: fifo was 0 times empty and 0 times full, min fill was 100%.
et evidement le cd est foireux pourquoi ? je sent que c'est pas mon jour.
Guy
Dominique Arpin (02/07/2004, 18h30)
> 1: Je tente de monter une image iso :
> ultimate:~# ultimate:~# mount
> /home/guy/download/debian-30r2-i386-binary-1_NONUS.iso -t iso9660 -o
> loop,ro /mnt/disk
> -bash: ultimate:~#: command not found
> ultimate:~# mount: N'est pas un répertoire
> Pourquoi ? le rep /mnt/disk existe evidement et est meme en chmod 777
> de plus je tente sous root


C'est plutot ca la syntaxe:

mount -o loop -t iso9660
/home/guy/download/debian-30r2-i386-binary-1_NONUS.iso /mnt/disk
[..]
François TOURDE (02/07/2004, 19h10)
Le 12601ième jour après Epoch,
Aux Saveurs Gourmandes écrivait:

> 1: Je tente de monter une image iso :
> ultimate:~# ultimate:~# mount
> /home/guy/download/debian-30r2-i386-binary-1_NONUS.iso -t iso9660 -o
> loop,ro /mnt/disk
> -bash: ultimate:~#: command not found


Là, c'est normal. Je ne pense pas que la commande utlimate:~# existe
pour de vrai ;)

Regarde la commande de montage:

> ultimate:~# ultimate:~# mount
> /home/guy/download/debian-30r2-i386-binary-1_NONUS.iso -t iso9660 -o
> loop,ro /mnt/disk


Si c'est pas une erreur lors du copier/coller, alors tu as embarqué le
prompt dans la commande. Marche assez mal en général.

> ultimate:~# mount: N'est pas un répertoire


Là, par contre, je ne comprends pas bien. C'est pas normal même avec
ta commande erronnée.
k3rn (02/07/2004, 19h20)
Bonjour à tous.

Apres pléthores de problemes, je me suis décidé à réinstaller une
debian.

Ma conf :
Debian testing
2.6.6
xfce4

Je tente donc d'installer mplayer et la :
"Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.

Puisque vous n'avez demandé qu'une seule opération, le paquet n'est
probablement pas installable et vous devriez envoyer un rapport de
bogue.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
mplayer-586: Dépend: libdv2 (>= 0.99) mais il n'est pas installable
E: Paquets défectueux
zsh: exit 100 apt-get install mplayer-586"

Impossible de trouver le paquet en question, et impossible d'installer
chacune des versions mplayer disponible.

J'ai modifié mon sources.list avec stable unstable testing, et meme :
deb-src testing main
deb testing main

Quelqu'un as-t-il une idée ? :)
Mezig (03/07/2004, 15h00)
k3rn wrote:

[..]
>deb-src testing main
>deb testing main
>Quelqu'un as-t-il une idée ? :) Change peut-être dans ton sources.list, l'origine des tes paquets :


# Testing
deb testing main contrib non-free
deb testing/non-US main
contrib non-free
deb-src ./

et prend les chez :

deb sarge main non-free contrib
deb-src sarge main non-free contrib
deb sarge/non-US main contrib
non-free
deb-src sarge/non-US main
contrib non-free

Reste que Mplayer s'il fonctionne très bien peut avoir des PB de GUI! Cf :


Vérifie où tu en est avec apt-show-versions, dans ton installation et
tes releases, peut-être ?

Je sais C peu, mais Google peut aussi t'aider :)!

Mi

Si c'est ça, les librairies semble devoir être installées à la main :( !
Discussions similaires