gratifiant > linux.debian.user.french

ajh-valmer (26/01/2019, 13h40)
Bonjour,

Au boot de Stretch, juste après le boot de Grub,
en 1ère ligne, j'ai un FAILED, en rouge et majuscules.
Impossible de lire l'info, ça va trop vite.

J'ai tenté :
dmesg | grep FAILED
cat /var/log/messages | grep FAILED
cat /var/log/boot | grep FAILED
réponse vide.

Comment prendre connaissance de ce FAILED ?

Merci.

A. Valmer
Jean-Michel OLTRA (26/01/2019, 13h50)
Bonjour,

Le samedi 26 janvier 2019, ajh-valmer a écrit...

> Au boot de Stretch, juste après le boot de Grub,
> en 1ère ligne, j'ai un FAILED, en rouge et majuscules.
> Impossible de lire l'info, ça va trop vite.


> Comment prendre connaissance de ce FAILED ?


systemctl --failed ???
MERLIN Philippe (26/01/2019, 15h20)
Le samedi 26 janvier 2019, 12:37:35 CET ajh-valmer a écrit :
[..]
> Comment prendre connaissance de ce FAILED ?
> Merci.
> A. Valmer


J'ai déjà eu ce problème et la seule méthode que j'ai trouvé est empirique ,
filmer avec un smartphone l'écran et repassé au ralenti les messages.
Philippe MERLIN
erwin (26/01/2019, 15h40)
Le Sat, 26 Jan 2019 14:10:23 +0100
MERLIN Philippe <phil-deb1.merlin> écrivait:

> Le samedi 26 janvier 2019, 12:37:35 CET ajh-valmer a écrit :
> > Bonjour,
> > Au boot de Stretch, juste après le boot de Grub,
> > en 1ère ligne, j'ai un FAILED, en rouge et majuscules.
> > Impossible de lire l'info, ça va trop vite.

J'ai aussi ce message dans les premières lignes: il me semble que celaconcerne la connexion au réseau.
Je me demande si ce n'est pas un problème de timing.
Erwin
ajh-valmer (26/01/2019, 20h20)
> > Le samedi 26 janvier 2019, 12:37:35 CET ajh-valmer a écrit :
> > > Au boot de Stretch, juste après le boot de Grub,
> > > en 1ère ligne, j'ai un FAILED, en rouge et majuscules.
> > > Impossible de lire l'info, ça va trop vite.


On Saturday 26 January 2019 12:44:05 Jean-Michel OLTRA wrote:
> systemctl --failed ??? : C'est un problème de connexion réseau.


> Le Sat, 26 Jan 2019 MERLIN Philippe écrivait:
> J'ai déjà eu ce problème et la seule méthode que j'aitrouvé
> est empirique, filmer avec un smartphone l'écran et repassé
> au ralenti les messages : Pas eu besoin, mais l'idée est à retenir :-)


On Saturday 26 January 2019 14:32:08 erwin wrote:
> J'ai aussi ce message dans les premières lignes:
> il me semble que cela concerne la connexion au réseau.
> Je me demande si ce n'est pas un problème de timing.


Effectivement, /etc/network/interfaces,
effacer les lignes "eth0" :
FAILED n'apparaît plus au boot.

Dommage que l'analyse des fichiers de logs ne
mentionne pas la ligne de ce failed.

En tout cas, merci de votre aide, résolu.
Discussions similaires