gratifiant > comp.os.* > comp.os.linux.configuration

Mickaël (14/01/2004, 22h42)
J'essaye d'installer aMule, mais urpmi me dit :

L'installation a échoué:
libwx_gtk-2.4.so.0 est nécessaire à aMule-1.2.1-1
libwx_gtk-2.4.so.0(WXGTK_2.4) est nécessaire à aMule-1.2.1-1

Que dois-je faire ?
Je suis sous Mandrake 9.1, et j'ai installé les deux rpm qui sont sur le
site de amule
Merci
Kevin DENIS (15/01/2004, 04h31)
Le Wed, 14 Jan 2004 21:42:56 +0100, Mickaël a ecrit:
| J'essaye d'installer aMule, mais urpmi me dit :
|
| L'installation a échoué:
| libwx_gtk-2.4.so.0 est nécessaire à aMule-1.2.1-1
| libwx_gtk-2.4.so.0(WXGTK_2.4) est nécessaire à aMule-1.2.1-1
|
| Que dois-je faire ?
| Je suis sous Mandrake 9.1, et j'ai installé les deux rpm qui sont sur le
| site de amule
|
Tu as bien la libwxgtk?
sinon, un coup de ldconfig en root, eventuellement
Discussions similaires