gratifiant > linux.debian.user.french

Philippe Merlin (21/01/2007, 14h50)
Bonjour,
Je suis en etch et à jour des Modifications.
Depuis ce samedi, mon portail d'accès à mon PC avait un look vraiment pas
terrible, un seul utilisateur référencé (le dernier utilisateur) en plus le
message de présentation n'était pas conforme à celui que j'avais fait.
Impossible de le modifier à l'aide de la console d'administration KDE, en
cherchant à droite à gauche je me suis aperçu de la création ou la
modification en date du 19 Janvier 2007 d'un répertoire
dans /etc/default/kdm.d et en cherchant plus loin dans le
fichier /etc/init.d/kdm j'ai vu que les information se trouvant dans le
répertoire /etc/default/kdm.d pouvait (override) écraser les infos générés
par /var/run/kdm/kdmrc.
Voyant cela j'ai décidé de renommer /etc/default/kdm.d en kdm1.d et de
relancer le PC, tout es alors redevenu comme avant dans mon portail, tous mes
utilisateurs potentiels sont présents, mon message de présentation est
correct.
Que c'est il passé ?
De mémoire les seuls mises à jour de vendredi concernait iceweasel et
netbase .
Es ce que quelqu'un peut m'éclairer ? es ce un Bug de Etch , il n'est pas
normal que la console d'administration soitdéposséder de ses pouvoirs ?
Merci pour votre aide et votre avis.
A+
Philippe MERLIN
Fauser17 (21/01/2007, 16h20)
Philippe Merlin a écrit :
[..]
> Merci pour votre aide et votre avis.
> A+
> Philippe MERLIN

Bonjour,
Je me suis effectivement aperçu aussi de ce phénomène. Néanmoins j'ai
voulu conserver le thème prévu dans /etc/default/kdm.d mais ce que je
n'arrive pas à trouver c'est l'endroit où se cache le message de
bienvenue qui apparaît au dessus du "Login" puisque le "screenshot.png"
qui sert de base au thème ne comporte pas ce message. Quelqu'un le sait-il?
Merci
Fauser17
Thierry Chatelet (21/01/2007, 16h50)
On Sunday 21 January 2007 15:43, Thierry Chatelet wrote:
[..]
Thierry Chatelet (21/01/2007, 16h50)
On Sunday 21 January 2007 15:19, Fauser17 wrote:
> Philippe Merlin a écrit :
> Bonjour,
> Je me suis effectivement aperçu aussi de ce phénomène. Néanmoins j'ai
> voulu conserver le thème prévu dans /etc/default/kdm.d mais ce que je
> n'arrive pas à trouver c'est l'endroit où se cache le message de
> bienvenue qui apparaît au dessus du "Login" puisque le "screenshot.png"
> qui sert de base au thème ne comporte pas ce message. Quelqu'un le sait-il?
> Merci
> Fauser17


Bonjour,
J'ai u dans un aure lien qu'il fallait changer dans
etc/default/kdm.d/10_desktop-base USETHEME de rue à false pour retrouver la
config d'avant.
Thierry
Sil (21/01/2007, 23h20)
Le dimanche 21 janvier 2007 15:50, Thierry Chatelet a écrit :
> Je corrige:
> > Bonjour,
> > J'ai lu dans un autre lien qu'il fallait changer dans
> > etc/default/kdm.d/10_desktop-base USETHEME de true à false pour retrouver
> > la config d'avant.


Salut,
Et je rajoute qu'un ctrl+alt+backspace n'est pas suffisant.
Il faut en plus /etc/init.d/kdm restart
Merci pour le tuyau, j'ai retrouvé ma config d'origine.
@+
Sil
Thierry Chatelet (21/01/2007, 23h30)
On Sunday 21 January 2007 22:17, Sil <Spam> wrote:
> Le dimanche 21 janvier 2007 15:50, Thierry Chatelet a écrit :
> Salut,
> Et je rajoute qu'un ctrl+alt+backspace n'est pas suffisant.
> Il faut en plus /etc/init.d/kdm restart
> Merci pour le tuyau, j'ai retrouvé ma config d'origine.
> @+
> Sil


Exact, j'ai essayé sur le PC de ma fille, CR+ al+ backspace n'est pas
suffisant.
PS: Le lien d'origine était sur debian-kde. Merci à lui.
Sylvain Sauvage (22/01/2007, 00h40)
Thierry Chatelet, dimanche 21 janvier 2007, 22:27:07 CET
>[...]
> Exact, j'ai essayé sur le PC de ma fille, CR+ al+ backspace n'est pas
> suffisant.
> PS: Le lien d'origine était sur debian-kde. Merci à lui.


Et c'est logique puisque le Ctrl-Alt-Backspace ne fait que tuer le
serveur X : kdm en relance un aussitôt (et ne relit pas sa conf.).

On pourrait envisager un bug de niveau wishlist : « kdm devrait relire
sa conf. avant de lancer un nouveau serveur »...
Discussions similaires