gratifiant > comp.* > comp.text.tex

jc_lavau (22/11/2019, 00h17)
J'utilise LyX, là j'essaie de passer à Ubuntu 19.4
LyX y est disponible, version 2.3.2.
Pour travailler la 9e édition de ce manuel

/microphysique-quantique-transactionnelle-principes-et-
applications/paperback/product-24093451.html

je tente ici une compilation en pdf, et le message d'erreur est :
LaTeX Error: Option clash for package tipa.
LaTeX Error: File `ifsym.sty' not found.
LaTeX Error: Option clash for package tipa.
LaTeX Error: File `ifsym.sty' not found.

Le livre est déclaré en American Mathematical Society (AMS) Book.
Je présume que le package sous Ubuntu est incomplet.

Merci d'avance de vos avis,

Lavau
Jean-Yves Baudais (27/11/2019, 10h07)
Bonjour,

Le 21/11/2019 à 23:17, jc_lavau a écrit :
> J'utilise LyX, là j'essaie de passer à Ubuntu 19.4
>  LyX y est disponible, version 2.3.2. >[pub]
>  je tente ici une compilation en pdf, et le message d'erreur est :
>  LaTeX Error: Option clash for package tipa.


Quelles sont les options de tipa qui coincent ?

>  LaTeX Error: File `ifsym.sty' not found.
> [...]
> Je présume que le package sous Ubuntu est incomplet.


Possible mais surprenant pour ifsym.sty. Que donne la commande
"kpsewhich ifsym.sty" ? (ifsym.tex est bien dans la distribution Ubuntu
18.4 : /usr/share/texlive/texmf-dist/tex/latex/ifsym/ifsym.sty)

Jean-Yves
Discussions similaires