gratifiant > reseaux.* > reseaux.telecoms.adsl

JKB (02/10/2019, 10h53)
Bonjour à tous,

J'ai résilié mon abonnement Wimax (je n'en pouvais plus d'autant que
le FAI modèle "internet pour les ploucs" est en redressement
judiciaire et que Axione lui a fermé les tuyaux...) pour une
connexion ADSL puisque depuis quelques mois, je suis éligible
officiellement à du 4 Mbps.

L'installation téléphonique étant complexe, j'ai opté pour un filtre
maître. J'installe le filtre. Pas de synchro ADSL. En le virant et
en installant un bête filtre gigogne trouvé au fond de mon stock,
mon antique modem Philips se synchronise à... 6,5 Mbps. Inespéré. La
connexion est stable.

Je vais donc voir mon vendeur de filtre (Mr Bricolage, c'est le seul
truc du coin) qui m'échange le filtre en question (marque Optex,
aucun avis là-dessus, mais pour l'avoir ouvert, il me semble de
facture correcte). Ce matin, j'installe ce nouveau filtre, même
motif, même punition. Le modem semble voir une porteuse, mais bien
affaiblie et n'arrive pas à se synchroniser dessus.

Question : un avis sur ce filtre ? Et où se procurer un filtre
valable (c'est-à-dire qui n'apporte pas un affaiblissement
consistant) ? Un bête filtre gigogne fonctionne, je n'arrive pas à
concevoir qu'un filtre maître ne fasse pas le même boulot.

Bien cordialement,

JKB
Francis Chartier (02/10/2019, 13h28)
Le Wed, 2 Oct 2019 08:53:25 +0000 (UTC), JKB <jkb>
écrivait :

> Question : un avis sur ce filtre ? Et où se procurer un filtre
> valable (c'est-à-dire qui n'apporte pas un affaiblissement
> consistant) ? Un bête filtre gigogne fonctionne, je n'arrive
> pas à concevoir qu'un filtre maître ne fasse pas le même boulot.


Bonjour

A l'époque où j'étais encore en non-dégroupé/dégroupage partiel
j'utilisais un filtre maître qui me donnait satisfaction après en
avoir essayé plusieurs achetés en magasins de bricolage, sans succès.

Je vois que le modèle est toujours fabriqué, enfin, en tout cas il
ressemble furieusement à celui que j'ai encore dans le placard.



le modèle PCE2B0P-20 rev.0A

A l'époque c'était déjà le même fabriquant, sous le nom leacom.fr

Une recherche rapide le montre dispo chez



JKB (02/10/2019, 14h46)
Le Wed, 2 Oct 2019 13:28:15 +0200,
Francis Chartier <num.0> écrivait :
> Le Wed, 2 Oct 2019 08:53:25 +0000 (UTC), JKB <jkb>
> écrivait :
> Bonjour
> A l'époque où j'étais encore en non-dégroupé/dégroupage partiel
> j'utilisais un filtre maître qui me donnait satisfaction après en
> avoir essayé plusieurs achetés en magasins de bricolage, sans succès.


Bon, je ne suis pas le seul...

> Je vois que le modèle est toujours fabriqué, enfin, en tout cas il
> ressemble furieusement à celui que j'ai encore dans le placard.
>
> le modèle PCE2B0P-20 rev.0A
> A l'époque c'était déjà le même fabriquant, sous le nom leacom.fr
> Une recherche rapide le montre dispo chez
>


Indisponible.

>


Aucune garantie du modèle.

Avant de poster ici, j'avais déjà cherché un filtre maître Léa sans
succès. Beaucoup de ces filtres sont du rebadgé. Je veux bien me
rabattre sur quelque chose comme :



Mais est-ce que ça va fonctionner ? Quelqu'un a-t-il un retour sur
ce type de filtre ?

Bien cordialement,

JKB
Didier (02/10/2019, 19h31)
Le 02/10/2019 à 14:46, JKB a écrit :
[..]
> ce type de filtre ?
> Bien cordialement,
> JKB

Bjr,
Tu en trouves sur :





c'est pas du LEA mais très ressemblant

pas
du LEA non plus mais très semblable



Didier.
JKB (03/10/2019, 10h52)
Le Wed, 2 Oct 2019 19:31:07 +0200,
Didier <dbnospam> écrivait :
> Le 02/10/2019 à 14:46, JKB a écrit :
> Bjr,
> Tu en trouves sur :
>
>
>
> c'est pas du LEA mais très ressemblant
> pas
> du LEA non plus mais très semblable
>


Oui mais non. Je ne veux pas du ressemblant, je cherche quelque
chose qui fonctionne. Je viens d'essayer plusieurs filtres maîtres
qui donnent tous le même résultat. Cela ne fonctionne pas alors que
ça fonctionne avec un filtre gigogne désossé (mais qui pose problème
aux téléphones en aval, je suppose qu'il ne laisse pas passer assez
de courant).

Je cherche donc un filtre maître dont je suis sûr du fonctionnement.

Par ailleurs, j'ai comme l'impression qu'il n'y a qu'un ou deux
fabricant en Chine et que tous ces filtres (en dehors des Hager ou
autres Legrand) ne sont que des machins à pas cher rebadgés.

Dans les filtres que j'ai ouvert, j'ai trouvé des filtres passifs de
bonne facture (mais qui ne fonctionnent pas, les pertes d'insertion
doivent être énormes), des merdouilles qui semblent avoir des pertes
plus faibles, enfin de tout. Et personne ne fournit les specs
complètes.

JKB
Didier (03/10/2019, 13h32)
Le 03/10/2019 à 10:52, JKB a écrit :
[..]
> plus faibles, enfin de tout. Et personne ne fournit les specs
> complètes.
> JKB

Le LEA doit fonctionner correctement, de mémoire il ne posait pas de
problème quand j'en installais.
Didier.
JKB (03/10/2019, 14h43)
Le Thu, 3 Oct 2019 13:32:44 +0200,
Didier <dbnospam> écrivait :
> Le LEA doit fonctionner correctement, de mémoire il ne posait pas de
> problème quand j'en installais.


Ça, on est bien d'accord. Sauf que sur tous les sites le proposant,
il est indiqué en rupture de stock. Les autres ne s'engagent pas,
filent une photo et, lorsque tu lis les avis, tu t'aperçois que ça
ne correspond pas à la photographie...

JKB
Didier (03/10/2019, 18h28)
Le 02/10/2019 à 10:53, JKB a écrit :
[..]
> concevoir qu'un filtre maître ne fasse pas le même boulot.
> Bien cordialement,
> JKB

Bjr,
Comme il apparaît difficile de se procurer un filtre maitre digne de ce
nom, je reprends à partir de ton message d'origine.
Une question qui me turlupine, il faut que je la pose, j'espère ne pas
te froisser : pas de risque que tu fasses un mauvais câblage sur les
filtres que tu possèdes ?
Si tu veux, tu peux poster qq part une photo des plots de raccordement,
qu'on voie si c'est bien OK.
Si tu es bien OK pour les branchements, ne tient pas compte de ce post.
Didier.
JKB (03/10/2019, 18h52)
Le Thu, 3 Oct 2019 18:28:16 +0200,
Didier <dbnospam> écrivait :
> Le 02/10/2019 à 10:53, JKB a écrit :
> Bjr,
> Comme il apparaît difficile de se procurer un filtre maitre digne de ce
> nom, je reprends à partir de ton message d'origine.
> Une question qui me turlupine, il faut que je la pose, j'espère ne pas
> te froisser : pas de risque que tu fasses un mauvais câblage sur les
> filtres que tu possèdes ?


Aucun risque (je suis électronicien de formation, j'ai une petite
habitude et j'en ai installé quelques uns). J'ai essayé avec les
borniers internes et avec des prises RJ11 serties (j'ai les outils
pour le faire).

L'arrivée téléphonique est côté "line", le modem sur "modem" et le
téléphone sur "téléphone". Je ne vois pas trop comment se tromper.

J'ajoute que j'entends dans le téléphone la tonalité ADSL. Mon
modem peut attraper une synchro ADSL à partir de 4k, ce qui prouve
que, déjà, le filtre ne filtre par ce qu'il doit filtrer. Avec un
filtre gigogne, on n'entend rien côté téléphone.

> Si tu veux, tu peux poster qq part une photo des plots de raccordement,
> qu'on voie si c'est bien OK.
> Si tu es bien OK pour les branchements, ne tient pas compte de ce post.


Je pense surtout que cette série de filtres est une série merdique
qui fonctionne parfaitement avec des lignes courtes. Mais comme j'ai
5 km de ligne avant d'arriver chez moi, les pertes d'insertions font
que plus rien ne fonctionne. Et comme le modem doit causer plus fort
lui aussi et que le gabarit n'est pas le bon, j'entends aussi le
modem dans le téléphone. Bref, ce filtre est de la chinoiserie à pas
cher. Je n'ai pas essayé de le mesurer (je n'ai pas de source à
l'impédance d'une arrivée téléphone).

JKB
Didier (04/10/2019, 10h42)
Le 03/10/2019 à 18:52, JKB a écrit :
[..]
> cher. Je n'ai pas essayé de le mesurer (je n'ai pas de source à
> l'impédance d'une arrivée téléphone).
> JKB

Effectivement, il foit être particulièrement merdique.
Il y a qq années, je t'aurais demandé à le récupérer, j'animais une
équipe d'experts chez Orange, et nous étions très friands de matériels
merdiques (pour voir le comportement des appareils de mesures par
exemple, et pour notre petit musée des horreurs).
Le coup de la 'tonalité' ADSL dans le téléphone je n'avais jamais encore
rencontré (l'ADSL en France - et ailleurs - commence autour de 25KHz).
Didier.
Geo Cherchetout (04/10/2019, 10h54)
Le 04/10/2019 10:42, *Didier* a écrit :

> Le coup de la 'tonalité' ADSL dans le téléphone je n'avais jamais encore
> rencontré (l'ADSL en France - et ailleurs - commence autour de 25KHz).
> Didier.


À mon avis ce sont des produits d'intermodulation qui prennent naissance
dans le poste téléphonique. Si c'est bien ça, avec un bon vieux S63 on ne
les entendrait pas.
JKB (04/10/2019, 10h57)
Le Fri, 4 Oct 2019 10:42:46 +0200,
Didier <dbnospam> écrivait :
> Effectivement, il foit être particulièrement merdique.
> Il y a qq années, je t'aurais demandé à le récupérer, j'animais une
> équipe d'experts chez Orange, et nous étions très friands de matériels
> merdiques (pour voir le comportement des appareils de mesures par
> exemple, et pour notre petit musée des horreurs).
> Le coup de la 'tonalité' ADSL dans le téléphone je n'avais jamais encore
> rencontré (l'ADSL en France - et ailleurs - commence autour de 25KHz).


Le modem que j'ai fait aussi de l'annexe I et J, donc ce n'est pas
déconnant d'entendre quelque chose. Ça montre juste que le filtre
ne fait pas son boulot. Le vieux SpeedStream 5200 que j'ai encore
n'envoie rien d'audible sur la ligne, lui.

JKB
JKB (04/10/2019, 11h02)
Le Fri, 4 Oct 2019 10:54:07 +0200,
Geo Cherchetout <geo.cherchetoutsanspam> écrivait :
> Le 04/10/2019 10:42, *Didier* a écrit :
> À mon avis ce sont des produits d'intermodulation qui prennent naissance
> dans le poste téléphonique. Si c'est bien ça, avec un bon vieux S63 on ne
> les entendrait pas.


C'est justement ce que j'ai au bout de la ligne (il me reste encore
un authentique T47). Le S63 (à cadran) est un truc qui ne ment pas.

JKB
Didier (04/10/2019, 16h17)
Le 04/10/2019 à 10:57, JKB a écrit :
> Le Fri, 4 Oct 2019 10:42:46 +0200,
> Didier <dbnospam> écrivait :
> Le modem que j'ai fait aussi de l'annexe I et J, donc ce n'est pas
> déconnant d'entendre quelque chose. Ça montre juste que le filtre
> ne fait pas son boulot. Le vieux SpeedStream 5200 que j'ai encore
> n'envoie rien d'audible sur la ligne, lui.
> JKB

Ne me parle pas de speedstream, j'ai presque la larme à l'oeil,
c'étaient de bons produits.
Finalement, ça donne quoi un filtre gigogne vis à vis de ton
installation téléphonique ? Parce si ça marche, tu peux rester comme ça.
Didier.
JKB (04/10/2019, 17h42)
Le Fri, 4 Oct 2019 16:17:52 +0200,
Didier <dbnospam> écrivait :
> Le 04/10/2019 à 10:57, JKB a écrit :
> Ne me parle pas de speedstream, j'ai presque la larme à l'oeil,
> c'étaient de bons produits.


J'en ai encore chez des clients. Comme des Netopia 3346.
Tiens, je ne savais pas que les SpeedStream existaient toujours,
fabriqués par Siemens. Mais est-ce que la qualité est encore au
rendez-vous ?

Les 5200 étaient des trucs exceptionnels. Limités à 8Mbps, mais ils
se faisaient oublier. Jamais un redémarrage ou une perte de
connexion intempestive, c'était du velours.

Même chose pour les Netopia 3346. Les produits actuels, en dehors de
Cisco, il y a toujours un truc qui merdoie. Les Linksys sont
incapables de gérer correctement IPv6 (je me suis battu six mois
avec le support chez un client jusqu'à m'entendre dire que le
firware était buggué jusqu'à la moelle et qu'ils n'en avaient rien à
faire parce que ça fonctionne en IPv4 !), les Netgear et autres truc
michu-compliant doivent être monitorés pour les faire rebooter en
cas de déconnexion... Les ZyXEL, ce n'est plus ce que c'était non
plus...

> Finalement, ça donne quoi un filtre gigogne vis à vis de ton
> installation téléphonique ? Parce si ça marche, tu peux rester comme ça.


Pas terrible, j'ai 5 téléphones derrière et ses pertes sont un peu
trop grandes (deux téléphones, c'est un maximum). Mes téléphones
sont des Siemens qui s'alimentent par la paire téléphonique...
Mais côté ADSL, c'est parfait.

Les specs du Legrand me semblent correctes sur le papier. Je vais
donc le tenter.

JKB

Discussions similaires