gratifiant > comp.os.* > comp.os.linux.configuration

Alain (13/07/2003, 23h38)
Le Mon, 14 Jul 2003 19:54:28 +0200, lefty a écrit :

> J'utilise debian depuis peu de temps et j'ai voulu passer à kde 3.1.2.
> J'ai donc rajouté dans mon sources.list l'url suivante:
> deb stable main
> Puis, j'ai fait 'apt-get install kdebase', là le programme m'a viré en gros
> les paquets de la version 2.2.2 et installé ceux de la nouvelle version.
> Seulement, je me demande si j'ai procédé de la bonne façon car depuis cette
> upgrade, je n'ai plus koffice. Quand j'essai de l'installer, il me dit
> qu'il dépend entre autres de 'libart-2.0-dev,libfam-dev, ....' mais ceux-ci
> ne peuvent pas être installé.
> Quelles sont vos solutions ? (hormis celle de revenir en arrière)


C'est probablement que dans ta liste de dépots, tu a bien un avec kde3.1.2
mais pas la version de KOffice (qui est gérée par une équipe différente)
correspondante.
Trouve un dépot avec KOffice backporté pour woody avec kde3.1.2. sur


Netraken
Renaud Lacour (14/07/2003, 02h35)
Le lundi 14 juillet 2003, à 19:54,
lefty <lefty_guns> a écrit :

> Quelles sont vos solutions ? (hormis celle de revenir en arrière)


Passe en unstable (sid) et tu n'auras plus de problème de ce côté-là car
les derniers paquets deb pour kde (3.1.2) sont fournis par Debian (y
compris KOffice).
lefty (14/07/2003, 19h54)
J'utilise debian depuis peu de temps et j'ai voulu passer à kde 3.1.2.
J'ai donc rajouté dans mon sources.list l'url suivante:
deb stable main

Puis, j'ai fait 'apt-get install kdebase', là le programme m'a viré en gros
les paquets de la version 2.2.2 et installé ceux de la nouvelle version.

Seulement, je me demande si j'ai procédé de la bonne façon car depuis cette
upgrade, je n'ai plus koffice. Quand j'essai de l'installer, il me dit
qu'il dépend entre autres de 'libart-2.0-dev,libfam-dev, ....' mais ceux-ci
ne peuvent pas être installé.

Quelles sont vos solutions ? (hormis celle de revenir en arrière)
leftyg (16/07/2003, 19h34)
Le Mon, 14 Jul 2003 02:35:30 +0200, Renaud Lacour a écrit :
> Passe en unstable (sid) et tu n'auras plus de problème de ce côté-là car
> les derniers paquets deb pour kde (3.1.2) sont fournis par Debian (y
> compris KOffice).


merci, ça marche à présent. Je suis resté en woody et j'ai installé les
paquets 'unstable'.
Discussions similaires