gratifiant > linux.debian.user.french

G2PC (14/12/2019, 18h00)
Bonjour,

J'ai chargé Debian 10.2 non-free pour l'installer sur ma nouvelle machine.

L'installation via clé USB semble bien se dérouler, et, au démarrage,
j'ai bien récupéré un Grub qui a identifié les 2 systèmes sur le SSD (
Debian et Windows ) et les 2 systèmes qui existaient sur mon disque de
stockage ( Windows et Mint ).

J'arrive bien à démarrer sur les deux Windows, je n'ai pas testé pour
Mint, mais, si je tente de Demarrer sur le premier système, Debian, je
vois quelques lignes de commandes, puis, je fini en écran noir figé,
avec le curseur qui clignote.

Une idée ?
G2PC (14/12/2019, 18h10)
>> Bonjour,
[..]
> /devices/pci0000:00/0000:00:01.0/0000:01:00.1/sound/card1/input16
> et le curseur clignote :
> _


J?appuie sur la touche entrée et je peux saisir le mot de passe
administrateur.

Je lance startxfce4

xf86EnableIOPorts: failed to set IOPL for I/O (Operation not permitted)
(EE)
Fatal server error :
(EE) Cannot run in framebuffer mode. Please specify busIDs for all
framebuffer devices
(EE)
(EE)
Please consult the The X.Org Foundation support
(EE) Please also check the log file at "/var/log/Xorg.0.log" for
additional information.

(EE) Server terminated with error (1). Closing log file.
xinit: giving up
xinit: unable to connect to X server: Connection refused
xinit: server error
didier.gaumet (15/12/2019, 11h20)
- ça te dit de vérifier /var/log/Xorg.0.log pour plus de détails: l'as-tu fait? peut-être y trouveras-tu d'autres indices...
- ça te dit aussi que tel quel X ne peut se lancer en mode framebuffer: vérifier si tu as paramétré une option vga=nnn dans ton grub et la virer si c'est le cas pourrait aider (ce n'est qu'une supposition parce que je ne connais pas les mécanismes en marche dans ce cas mais si le PC boote en mode framebuffer via grub, peut-être est-il difficile (par ssh?) voire impossible de le faire passer en mode direct plus tard?
Jo Engo (16/12/2019, 17h00)
Le Sun, 15 Dec 2019 10:20:01 +0100, didier.gaumet a écrit :

> - ça te dit de vérifier /var/log/Xorg.0.log pour plus de détails:
> l'as-tu fait? peut-être y trouveras-tu d'autres indices...


Quand il y a le curseur qui clignote que se passe-t-il quand tu (pardon
Didier, je m'adresse à g2pc) tapes Ctrl+Alt+Fn (1?n?6) as-tu accès alors
à un terminal virtuel (getty)) Tu peux partir de là, essayer en peone,
(pas en root) 'startx', ou en root 'X'.
Pascal Hambourg (16/12/2019, 21h20)
Le 16/12/2019 à 19:24, G2PC a écrit :
> Si cela apparait dans le Bios dans les choix de démarrage, c'est qu'il
> s'agit donc de la MBR ?


Non. Visiblement tu ne comprends rien et tu fais n'importe quoi, mais
j'ai la flemme de t'expliquer.

> J'aimerais bien me débarrasser de ses deux lignes, avant de continuer à
> bidouiller.


man efibootmgr
Pascal Hambourg (19/12/2019, 00h30)
Le 17/12/2019 à 01:39, G2PC a écrit :
> De plus en plus désagréable la communauté du libre.


Je ne connais pas cette communauté, et n'en fais pas partie.

> Le seul problème qui reste, c'est les entrée du debian qui ne fonctionne
> pas sur mon système


Déjà répondu :

>> man efibootmgr


Qu'est-ce qu'il te faut de plus ?
Pascal Hambourg (24/12/2019, 22h50)
Le 24/12/2019 à 18:09, fw a écrit :
> - kvm: disabled by bios => Entrer dans BIOS Setup et activer le
> multithreading, ou qqchose comme ça ...


Non, rien à voir avec le multithreading. Plutôt le support de la
virtualisation (VT-x ou AMD-v).
Discussions similaires