gratifiant > microsoft.* > microsoft.windows.vista.general

Vanhaegendoren (17/05/2007, 17h32)
Madame, Monsieur,

Je viens d?acquérir un ordinateur potable ACER avec une préinstallassions
Windows Vista. Apert installation des paramètres Français Belgique et clavier
azerty, tous fonction très bien.
Quand je travail en office 2003 (Word, Excel ?.) ou dans l?exploreur ou dans
l?invité du DOS mon clavier reste en azerty.
Toutefois quand j?utilise Microsoft QuickBasic, ou un programme conçu par
Microsoft QuickBasic le clavier ce met en qwerty (ce qui n?es pas facile), je
suppose qu?il s?agit d?une configuration mais je ne sais pas laquelle.

On m?avais conseillé de mettre dans le autoexec.nt la ligne KB16FR, mais
cela n?a rien changé.

Pourriez-vous m?aider ?

Merci d?avance
Bernard Guérin (17/05/2007, 17h45)
Bonjour,

"Vanhaegendoren" <luc.vanhaegendoren> a écrit dans le message de
news:f63a

> On m?avais conseillé de mettre dans le autoexec.nt la ligne KB16FR, mais


C'est kb16 espace fr à utiliser soit dans la fenêtre de commande avant de
frapper la commande du logiciel, soit dans autoexec.nt
Vanhaegendoren (17/05/2007, 18h41)
Bernard,

un tres grand merci, pour ton aide (cela fonctionne tres bien)
Vanhaegendoren (17/05/2007, 18h49)
Bernard,

pour ton info, un tout petit détail pour la belgique il faut mettre BE ou
lieu de FR
Bernard Guérin (17/05/2007, 19h14)
Bonjour,

"Vanhaegendoren" <luc.vanhaegendoren> a écrit dans le message de
news:5659

> pour ton info, un tout petit détail pour la belgique il faut mettre BE ou
> lieu de FR


Excuse-moi, je n'avais pas fait attention que tu étais belge, j'avais juste
vu que tu avais oublié l'espace après kb16
Discussions similaires