gratifiant > microsoft.* > microsoft.windowsxp.debutants

blabied (15/09/2009, 14h33)
Bonjour,je remercie Atheos de sa réponse.tout d'abord je dois te dire que j
suis nul en informatique.Bon.lorsque je démarre l'ordinateur"choisissez l
systéme d'exploitation"s'affiche.
il y a deux systemes qui apparaissent dont un sous surbrillance.tous les 2 son
xp professionnel.le clavier ne marche pas et je ne peux rien faire.ça dure 3
secondes à chaque démarrage.alors j'ai pensé qu'il a deux systémes xp.c'était u
technicien payant qui a fait ça lors d'une réparation.je tiens à répéter que j
suis novice en la matiére et j'espére progresser grace à ce forum et se
adhérents.merci de m'avoir lu
Azo4 (15/09/2009, 15h09)
> c'était un
> technicien payant qui a fait ça lors d'une réparation


!!!
repère le fichier boot.ini et mets ici sa copie...
mais je crains que tu ne sois en dual boot et qu'il faudra en passer par
easybcd...
JF (15/09/2009, 15h59)
Origine du message :

Si vous lisez ailleurs ce message : venez nous voir à la source !
blabied :

> Bonjour, Bonjour "blabied"


> je remercie Atheos de sa réponse.tout d'abord je dois te dire que je
> suis nul en informatique.Bon.lorsque je démarre l'ordinateur"choisissez le
> systéme d'exploitation"s'affiche.
> il y a deux systemes qui apparaissent dont un sous surbrillance.tous les 2
> sont xp professionnel.


On t'a peut-être installé une seconde copie de Windows en secours. Si
c'est le cas, c'est très bien. Il se peut aussi que ce soit un oubli.

Pour le savoir il nout faut une copie du BOOT.INI ==>
WIN+Pause pour ouvrir les propriétés système
(WIN=touche windows, à gauche de la barre espace)
Onglet avancé
Démarrage et récupération ==> bouton Paramètres
Bouton Modifier

Le contenu du BOOT.INI est alors affiché.
Le copier et le coller en réponse à ce message.
On va vérifier que les systèmes désignés existent bien.
Il suffira sans doute de supprimer ou de mettre en commentaire la ligne
en trop.

> le clavier ne marche pas et je ne peux rien faire.


Il ne faut pas rester comme ça.
Le clavier utilisé est sans doute USB.
Rechercher dans le BIOS l'item pour activer ce clavier pendant cette
phase de démarrage :


USB Device Legacy Support : ENABLED
All peripherals USB : ENABLED

C'est dans la doc de la carte mère.
Autres exemples :



Integrated Peripherals ==>
USB Keyboard Function
Allows USB keyboard to be used in MS-DOS. (Default: Disabled)
==>
CMOS Setup Utility - Copyright (C) 1984-2009 Award Software
Integrated Peripherals
USB Keyboard Function [Disabled] <== mettre Enabled
USB Mouse Function [Disabled]
USB Storage Function [Enabled]
Legacy USB storage detect [Enabled]

On lira également dans la doc comment entrer dans le BIOS (Touche Suppr
ou F2, c'est écrit sur l'écran, tout au début du démarrage)



> ça dure 30 secondes à chaque démarrage.


C'est réglable sous l'onglet indiqué plus haut, ou en éditant
directement le BOOT.INI
Exemple :

[boot loader]
timeout=6

Le décompte durera ainsi six secondes. Le minimum est trois.

> alors j'ai pensé qu'il a deux systémes xp.


C'est possible, et utile, mais pas certain.

> c'était un technicien payant qui a fait ça lors d'une réparation.


Ce serait donc à lui de terminer le travail alors.

> je tiens à répéter que je suis novice en la matiére


J'espère avoir été assez clair.

> et j'espére progresser grace à ce forum


C'est un newsgroup

viens nous rejoindre avec ton lecteur de news


> merci de m'avoir lu


À bientôt !
Herser (15/09/2009, 16h14)
blabied wrote:
> Bonjour,je remercie Atheos de sa réponse.tout d'abord je dois te dire
> que je suis nul en informatique.Bon.lorsque je démarre
> l'ordinateur"choisissez le systéme d'exploitation"s'affiche.
> il y a deux systemes qui apparaissent dont un sous surbrillance.tous
> les 2 sont xp professionnel.le clavier ne marche pas et je ne peux
> rien faire.ça dure 30 secondes à chaque démarrage.alors j'ai pensé
> qu'il a deux systémes xp.c'était un technicien payant qui a fait ça
> lors d'une réparation.je tiens à répéter que je suis novice en la
> matiére et j'espére progresser grace à ce forum et ses
> adhérents.merci de m'avoir lu


Bonjour

Le "technicien payant" t'a installé un 2° XP sans te le dire ?
Il a du faire une erreur de manip en voulant réparer.
C'est classique, il a installé au lieu de réparer.

Tu es sur XP, tu peux donc tester déjà si les 2 XP démarrent bien.
Quand tu démarres une fenêtre te propose un choix
Si tu ne fais rien c'est XP par défaut qui démarre
Essaie de lancer l'autre XP avec les touches de direction.

Tu dis clavier ne fonctionne pas
Voir dans le Bios cherche : Integrated Peripherals
Vois USB Keyboard support, mettre à "enable"

Pour bien comprendre les lignes du boot.ini, fais :
Touche Win+Pause, Onglet "Avancé", ligne "Démarrage et...."
Clic sur "Paramètres" tu vois Système par défaut
Note la ligne inscrite dans le cadre
Fais "Modifier" et copie / colle ici le contenu de ce boot ini.

Dis nous si les 2 XP démarrent et donne nous le boot.ini

Herser
Discussions similaires