gratifiant > linux.debian.user.french

Rolland T. Chago (30/10/2004, 23h40)
Hy

j'aimerai installé ma crte son avec le driver alsa ..
j'ai installé les paquets neccessaires alsa-base & alsa-utils ..quand je
demarre alsa /etc/init.d/asla start je recois tjrs un message d'erreur
du type
" Storing ALSA Mixer settings --failed."
et quand je lance alasmixer je recois
"ALSA lib control.c :654:(snd_ctl_open_noupdate) Invalid CTL default
alsamixer: function snd_ctl_open failed for..."
je n'ai sais plus koi faire ..j'ai déja essayer presques tout les
tutorials que j'ai eu à rencontrer sur le net apropos de ce sujet.

j'ai essayer alsaconf et j'optien un fichier /etc/modprobe.d/sound ...
mais apres tjrs pas de son.

Aider moi

Peace
Rolland
christophe (06/11/2004, 15h00)
Le Samedi 30 Octobre 2004 23:37, Rolland T. Chago a écrit :
[..]
> Aider moi
> Peace
> Rolland

j'ai pratiquement le meme probleme:
j'obtient la raponse suivante au lancement d'alsa:

--------------------------
root@LStationFreedusSup:/# /etc/init.d/alsa start
Starting ALSA.../etc/init.d/alsa: Error: alsactl restore failed with message
'alsactl: load_state:1134: No soundcards found...'.
done.
--------------------------------
la seul différence vien du fais au j'ai du son mais que je ne peut pas piloté
la carte son et lorsque que je regarde les log. j'ai l'impression que le
module de la carte son est lancé 2 fois.

pour avoir le son depuis juk par exemple j'ai modifié le fichier moduleafin
qu'il ne contienne que 2 ligne concernant la carte son : via82xx et ac97. Si
cela peut t'aidé.

Cordialement
Debian User (06/11/2004, 17h40)
Personellement j'ai une ASUS A7V8X avec une carte son intégrée

lspci |grep audio
0000:00:11.5 Multimedia audio controller: VIA Technologies, Inc.
VT8233/A/8235/8237 AC97 Audio Controller (rev 50)

Je pense avoir reglé le probleme en installant les sources du noyau
2.6.7 (donc 2.6.8 maintenant) et suite compilation et installation du
noyau a la sauce debian c'est "assez simple"....

Le sam 06/11/2004 à 13:54, christophe a écrit :
[..]
COLAS Yves (06/11/2004, 20h10)
Le Samedi 6 Novembre 2004 13:54, christophe a écrit :
[..]
> afin qu'il ne contienne que 2 ligne concernant la carte son : via82xx et
> ac97. Si cela peut t'aidé.
> Cordialement


mêmes messages pour moi.
J'ai résolu mon problème avec le noyau 2.6.9
# apt-get install kernel-image-2.6.9...
# apt-get install alsa-base alsa-utils
# alsaconf
et tout est rentré dans l'ordre.
Discussions similaires