gratifiant > rec.* > rec.bricolage

jdd (06/12/2017, 22h17)
Je suis soumis à un problème curieux... il s'agit de cette lampe:



les deux batteries doivent donner 3.7V et elles sont disposées *en
parallèle*

La charge ne tient pas. Tout marche bien quand le chargeur est branché
(:-)), la tension aux bornes sans batterie est de plus de 8V (pour un
chargeur de 5V), *chaque* batterie est à 2.6V sans avoir servi :-(

ce qui m'étonne c'est que les deux batteries sont dans le même état. Je
peux en acheter d'autres, mais... c'est pas drôle.

la lampe marche pareil avec une seule batterie

que tester, comment, vos conseils?

merci
jdd
olivier B. (06/12/2017, 22h37)
Le 06/12/2017 à 21:17, jdd a écrit :
[..]
> peux en acheter d'autres, mais... c'est pas drôle.
> la lampe marche pareil avec une seule batterie
> que tester, comment, vos conseils?

il faudrait essayer de la charger par ailleurs pour determiner d'ou vient
le problème, la tension à vide du chargeur n'est pas forcement
inquiétante,disposes-tu d'une alimentation type labo avec limitation en
courant ?

peux-tu faire des photo de tes accus pour voir si ce sont des versions
protégées ?
jdd (06/12/2017, 22h58)
Le 06/12/2017 à 21:37, olivier B. a écrit :

> peux-tu faire des photo de tes accus pour voir si ce sont des versions
> protégées ? c'est ce qui est marqué dessus, en tout cas.


après moins d'une demi-heure de charge, la tension est à 4.7V (sans
charge - sûrement bien moins en charge)

jdd
capfree (06/12/2017, 23h06)
Le 06/12/2017 à 21:17, jdd a écrit :
[..]
> que tester, comment, vos conseils?
> merci
> jdd


Je ne connais pas la charge des batt. Li-Ion, faudrait demander sur le
groupe electronique.

Avez-vous mesuré la tension en charge?
J'essaierais bien de regarder sur mes deux lampes mais tout est collé et
sans réparation possible,
l'une 1000 mAh 3,7V son chargeur est indiqué 12 V qu'il fait même un
peu plus 12,3V.
l'autre 4W 3,7V chargeur à vide 12,45V
DuboisP (06/12/2017, 23h22)
Le 06/12/2017 à 21:17, jdd a écrit :
[..]
> que tester, comment, vos conseils?
> merci
> jdd


y'avait longtemps que je n'avais rien lu sur les problèmes de lampe de
plongée chinoise à bas prix

merci pour ce moment (de rigolade)
Bruno91 (06/12/2017, 23h30)
Bonjour / Bonsoir jdd
[..]
> que tester, comment, vos conseils?
> merci
> jdd


Ces accus 3.7 V doivent être chargés avec un protocole contraignant,
et ne doivent _surtout pas_ avoir une tension de charge > 4.2 V sous
peine de destruction rapide.
Avec un "bon" chargeur chinois, j'ai pas mal de ces accus depuis 3-4
ans,
et aucun souci (lampes, visseuse etc...)
jdd (07/12/2017, 00h05)
Le 06/12/2017 à 22:30, Bruno91 a écrit :

> Ces accus 3.7 V doivent être chargés avec un protocole contraignant,
> et ne doivent _surtout pas_ avoir une tension de charge > 4.2 V sous
> peine de destruction rapide.
> Avec un "bon" chargeur chinois, j'ai pas mal de ces accus depuis 3-4 ans,
> et aucun souci (lampes, visseuse etc...)


le chargeur est fourni avec la lampe, c'est juste un transfo, la logique
est dans la lampe.

vu que le fut est vissé, c'est pas simple à mesurer, je verrai ca demain

merci
jdd
Chab (07/12/2017, 00h48)
Le 06/12/2017 à 21:17, jdd a écrit :
> Je suis soumis à un problème curieux... il s'agit de cette lampe:
>
> les deux batteries doivent donner 3.7V et elles sont disposées *en
> parallèle*

tu es sûr quelles sont connectées en //, ça ne se fait pas pour des
batteries. de plus ce sont des 5Ah, je ne voit pas trop l'intérêt de
disposer de 10 Ah en // pour une torche à LED
Ta torche fait 2000 lumens si tu comptes un bon rendement de 100
lumens/W à 120° ça te fais 20 W de conso avec deux batteries en série tu
disposes d'environ 7 volts. Ce qui donne une conso en courant de 20/7 =
2.8 A ce qui te laisse une autonomie de près de 2 heures, pas trop mal
quand même ;o) et je ne prends pas le cas le plus favorable car ça
dépend de l'angle d'émission surtout pour une torche, ce qui fait que tu
peux avoir 2000 lumens avec une plus faible conso donc beaucoup plus
d'autonomie.
> La charge ne tient pas. Tout marche bien quand le chargeur est branché
> (:-)), la tension aux bornes sans batterie est de plus de 8V


3,7V x 2 = 7,4 v ça reste cohérent ;o)

(pour un
> chargeur de 5V), *chaque* batterie est à 2.6V sans avoir servi :-(


peut être que les batteries se retrouvent reliées en // lorsque la fiche
de charge est branchée et là le 5V est approprié.
> ce qui m'étonne c'est que les deux batteries sont dans le mêm e état. Je
> peux en acheter d'autres, mais... c'est pas drôle.


C'est du made in china, je ne dis pas que c'est mauvais, car ils font
aussi des bons produits, seulement les batteries c'est du lithium-Ion,
ce qui veut dire qu'elles ont une durée de vie limitée et encore plus
pour celles de qualité en rapport avec leur faible prix ;o), il suffit
qu'elles aient été fabriquées il y a 2 ans, sockées chez le fabriquant
pendant de nombreux mois, puis vendues, restockées, installées dans la
lampe et re-stokées jusqu'à la vente finale et 3 ans c'est vite arrivé,
surtout quand elles sont passées en décharge profondes car non utilisées
et non rechargées pendant des mois. Il n'y a pas de date/code inscrit
sur tes batteries ?
C'est un problème récurent souvent dénoncé par des associations de
consommateurs qui mettent en garde les acheteurs surtout pour les
produits où les batteries sont intégrées et propriétaires.
> la lampe marche pareil avec une seule batterie


ça veut dire qu'elle ne marche pas ;o))
> que tester, comment, vos conseils?


S'assurer du mode de connexion des batteries en série ou en //

Acheter un chargeur lithium-ion moins de 10? port compris et tester tes
batteries.



si pas de chargeur utiliser une alimentation de laboratoire limitée en
intensité pour charger les batteries. 3.7V avec l'intensité inscrite
sur ton chargeur.

Tester leur capacité, il te faut un circuit simple de décharge à courant
constant pour vérifier leur capacité réelle.

vérifier le chargeur, voir s'il débite le courant de charge demandé à la
tension de charge correcte. Il faut lui connecter une résistance pour
lui faire débiter son courant optimal de charge faire les mesures
courant et tension.

si ce n'est pas ça, il faut investiguer dans la torche elle même, je
commencerais par vérifier la connectique de charge, une mauvaise soudure
ou un mauvais contact pourrait expliquer tes déboires

Bien cordialement

Chab
Chab (07/12/2017, 01h30)
Le 06/12/2017 à 22:22, DuboisP a écrit :
> Le 06/12/2017 à 21:17, jdd a écrit :
> y'avait longtemps que je n'avais rien lu sur les problèmes de lampe de
> plongée chinoise à bas prix


????

D'un ce n'est pas une lampe de plongée, mais une lampe de camping, c'est
comme le porc salut c'est marqué dans le titre.
de Deux, je suis plongeur MF1 et vu les prix exorbitants pratiqués par
les fabricants institutionnels et leurs cohortes de revendeurs plus
sangsue les uns que les autres, je me suis retourné depuis plusieures
années sur du matériel Chinois et j'en suis très satisfait. Faut pas
rêve si tu leurs demande de fabriquer de la merde à bas coût, ils savent
faire pour ces rapaces qui en France te la revendront au prix high-quality.
par-contre si tu achètes à un prix supérieur à cette merde mais restant
un prix bas, comparé à ce que tu trouveras dans ton magasin préféré en
bas de ta rue, tu auras des produits de qualité tout à fait corrects.
Mon phare et mes lampes on fait pas mal de -60 et je n'ai jamais eu de
problème.

> merci pour ce moment (de rigolade)


ça c'est de la rigolade à bas prix, elle vient de Chine ;o))
Chab (07/12/2017, 01h38)
Le 06/12/2017 à 23:05, jdd a écrit :
> Le 06/12/2017 à 22:30, Bruno91 a écrit :
> le chargeur est fourni avec la lampe, c'est juste un transfo, la logique
> est dans la lampe.
> vu que le fut est vissé, c'est pas simple à mesurer, je verrai ca demain
> merci
> jdd


Slt Jdd

non je ne pense pas que ce soit juste un transfo, déjà parce que ça
commence à faire pas mal de temps qu'on n'utilise plus les transfos (BF)
pour ces applications (trop couteux). Ce sont des convertisseurs AC/DC,
et bien souvent ils intègrent une régulation de tension et une
limitation de courant, malgré que le circuit de régulation de charge
soit lui intégré dans l'appareil.
Chab
DuboisP (07/12/2017, 08h36)
Le 07/12/2017 à 00:30, Chab a écrit :
[..]
> Mon phare et mes lampes on fait pas mal de -60 et je n'ai jamais eu de
> problème.
> ça c'est de la rigolade à bas prix, elle vient de Chine ;o))


mon magasin préféré en bas de la rue ne vend pas le type de matériel
dont j'ai besoin
par contre, certain fournisseur en ligne a du matériel de qualité à des
prix abordables, matériel dont on n'a jamais parlé en mal.
mes 2 Tillytec à bas prix (finalement) ne m'ont jamais lâché, même au
delà de 60 m.
Cartomi (07/12/2017, 09h52)
Chab a écrit :

> tu es sûr quelles sont connectées en //, ça ne se fait pas pour des
> batteries.


Je confirme, pour avoir une lampe frontale de meme provenance dont les
batteries sont bien en //, cela m'avait étonné a réception et j'ai
ouvert le bazar pour confirmer
Mettre 2 batteries en // se pratique a l'occasion mais a condition de
prendre quelques précautions, la première étant de n'associer que 2
batteries strictement indentiques, c'est peut etre de la que viennet
les problèmes de notre ami

>de plus ce sont des 5Ah, je ne voit pas trop l'intérêt de disposer
> de 10 Ah en // pour une torche à LED


pour les capacités de ces batteries les indications indiqées dessus
tiennent souvent du folklore, j'ai un tas d'appareil avec ce format de
batterie : les capacités vont du simple au double pour un meme volume.
Je me suis amusé a les peser et la aussi il y a des ecarts de poids
enorme pour une meme capacité affichée.
jdd (07/12/2017, 10h42)
Le 06/12/2017 à 23:48, Chab a écrit :
> Le 06/12/2017 à 21:17, jdd a écrit :
>> Je suis soumis à un problème curieux... il s'agit de cette lampe:
>>


>> les deux batteries doivent donner 3.7V et elles sont disposées *en
>> parallèle*

> tu es sûr quelles sont connectées en //, ça ne se fait pas pour des
> batteries.


tout à fait sûr, ca m'a bien étonné et comme je l'ai dit dans un autre
post, la lampe marche même avec une seule batterie

> peux avoir 2000 lumens avec une plus faible conso donc beaucoup plus
> d'autonomie.


elle est donnée pour 2h, ce qui me suffit pour mon usage, mais en ce
moment c'est plus proche de deux minutes :-(

>> La charge ne tient pas. Tout marche bien quand le chargeur est branché
>> (:-)), la tension aux bornes sans batterie est de plus de 8V

> 3,7V x 2 = 7,4 v ça reste cohérent  ;o)


ben non, pas en //

> Acheter un chargeur lithium-ion moins de 10? port compris et tester tes
> batteries.


j'ai des chargeurs, mais pas avec des connections adaptées à ces
batteries (ca se bricole au besoin)

vu que la lampe marche aussi bien (ou mal) avec une seule batterie, je
vais essayer de ne mettre qu'une batterie en charge à la foit

en effet je viens de vérifier qu'à pleine charge une des batteries donne
4.13V et l'autre 4.64, le montage en // n'est peut-être pas idéal si une
batterie débite dans l'autre :-(

merci
jdd
Bruno91 (07/12/2017, 11h46)
Bonjour / Bonsoir Cartomi

> Je confirme, pour avoir une lampe frontale de meme provenance dont les
> batteries sont bien en //, cela m'avait étonné a réception et j'ai
> ouvert le bazar pour confirmer
> Mettre 2 batteries en // se pratique a l'occasion mais a condition de
> prendre quelques précautions, la première étant de n'associer que 2
> batteries strictement indentiques, c'est peut etre de la que viennet
> les problèmes de notre ami


J'ai démonté et récupéré les accus de la batterie mon PC asus, les
accus (8) sont montés en parallèle 2 par 2.
Aucun signe d'appariement.
ASUS, ce n'est pas du apacher chinois (même si ça y est fabriqué)
Lucas Levrel (07/12/2017, 13h08)
Le 6 décembre 2017, à 23:48, Chab a écrit :

> Ta torche fait 2000 lumens si tu comptes un bon rendement de 100 lumens/W à
> 120° ça te fais 20 W de conso avec deux batteries en série tu disposes
> d'environ 7 volts. Ce qui donne une conso en courant de 20/7 = 2.8 A ce qui
> te laisse une autonomie de près de 2 heures, pas trop mal quand même ;o) et
> je ne prends pas le cas le plus favorable car ça dépend de l'angle d'émission
> surtout pour une torche, ce qui fait que tu peux avoir 2000 lumens avec une
> plus faible conso donc beaucoup plus d'autonomie.


Ah ben non, le lumen est l'unité de flux lumineux (la quantité totale de
lumière produite par seconde), pas l'unité d'intensité (flux lumineux par
stéradian).

Si tu envoies 2000 lumens dans un angle plus petit, le faisceau est plus
intense, mais tu consommes pareil. C'est en créant un faisceau plus étroit
de même intensité que tu consommeras moins, car tu émettras moins de
lumens !

Discussions similaires